<html><div style='background-color:'><DIV class=RTE>
<P>Hi</P>
<P>I've been having trouble tuning my twinhan VP-1025 with szap.</P>
<P>I have my dish pointed at echostar 119w and I get great reception with a set top box 99% quality.</P>
<P>I'm running fedora core 3 kernel 2.6.12-1.1378_FC3 with a cvs version of the dvb-v4l drivers I modified dst.c from  udelay(1000); to mdelay(200); in function dst_gpio_outb since it kept timing out with modprobe dvb_bt8xx.</P>
<P>I've created a channel.conf file with dvbscan&nbsp;and left only&nbsp;the info for NASA in it since its not scrambled.</P>
<P>NASA:12370:v:0:20000:4130:4131:213</P>
<P>when I try and tune to this channel with szap using this command it doesn't work</P>
<P>szap -l DBS -r -c&nbsp;channel.conf NASA<BR>reading channels from file 'channel.conf'<BR>zapping to 1 'NASA':<BR>sat 0, frequency = 12370 MHz V, symbolrate 20000000, vpid = 0x1022, apid = 0x1023<BR>using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'<BR>status 1f | signal 4100 | snr 1500 | ber fffffffe | unc fffffffe | FE_HAS_LOCK<BR>status 1f | signal 4000 | snr 1500 | ber fffffffe | unc fffffffe | FE_HAS_LOCK<BR>status 1f | signal 4100 | snr 1500 | ber fffffffe | unc fffffffe | FE_HAS_LOCK<BR>status 1f | signal 4100 | snr 1500 | ber fffffffe | unc fffffffe | FE_HAS_LOCK<BR>status 1f | signal 3f00 | snr 1500 | ber fffffffe | unc fffffffe | FE_HAS_LOCK<BR>status 1f | signal 4100 | snr 1500 | ber fffffffe | unc fffffffe | FE_HAS_LOCK<BR></P>
<P>Needless to say there is no data being generated at /dev/dvb/adapter0/dvr0/ so I get nothing with I cat it to a file.</P>
<P>If I understand properly the signal strength of 4100 is not very good and the snr of 1500 is also indicative of bad signal quality. But how can that be if my settop says I have 99% </P>
<P>I've tried connecting the dish directly to the card and through my settop box, I'm not using a Diseq so thats not it.</P>
<P>Any help would get appreciated.</P></DIV></div></html>