<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1498" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>I have done a mythdora install, with some problems 
with the remote on the Compro DVB-T300. The card is not registering as an input 
device, as it did with a previous install (earlier kernel, dvb module build from 
cvs). Relevant parts of dmesg (from a cold boot) below. Two items of 
interest:</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2><FONT face="Times New Roman" 
size=3>&nbsp;&nbsp;&nbsp; input: device saa7134 IR (Compro Videomate DV is 
statically allocated, will not register<BR>&nbsp;&nbsp;&nbsp; Please convert to 
input_allocate_device() or contact </FONT><A 
href="mailto:dtor_core@ameritech.net"><FONT face="Times New Roman" 
size=3>dtor_core@ameritech.net</FONT></A><BR><FONT face="Times New Roman" 
size=3>&nbsp;&nbsp;&nbsp; saa7134[0]: registered input device for 
IR</FONT><BR></FONT></DIV>
<DIV><FONT face=Arial size=2>and</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2><FONT face="Times New Roman" 
size=3>&nbsp;&nbsp;&nbsp; tuner 2-0061: i2c i/o error: rc == -5 (should be 
4)</FONT><BR></FONT></DIV>
<DIV><FONT face=Arial size=2>I don't know if this "tuner 2..." line means 
anything or not.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Has there&nbsp;been some change in the kernel that 
saa7134 doesn't know about?&nbsp;Is there a possible build problem with 
mythdora?</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Cheers,</FONT></DIV>
<DIV><FONT face=Arial size=2>Mark</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>&nbsp;</DIV></FONT>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>dmesg:</FONT></DIV>
<DIV>&nbsp;Linux version 2.6.15-1.1831_FC4 (<A 
href="mailto:bhcompile@tweety.build.redhat.com">bhcompile@tweety.build.redhat.com</A>) 
(gcc version 4.0.2 20051125 (Red Hat 4.0.2-8)) #1 Tue Feb 7 13:37:42 EST 
2006<BR></DIV>
<DIV><FONT face=Arial size=2>snip</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV>Linux video capture interface: v1.00<BR>saa7130/34: v4l2 driver version 
0.2.14 loaded<BR>saa7130/34: snapshot date 2005-11-09<BR>ACPI: PCI Interrupt 
Link [LNK2] enabled at IRQ 11<BR>ACPI: PCI Interrupt 0000:02:09.0[A] -&gt; Link 
[LNK2] -&gt; GSI 11 (level, low) -&gt; IRQ 11<BR>saa7134[0]: found at 
0000:02:09.0, rev: 1, irq: 11, latency: 32, mmio: 0xea000000<BR>saa7134[0]: 
subsystem: 185b:c900, board: Compro Videomate DVB-T300 [card=70,insmod 
option]<BR>saa7134[0]: board init: gpio is 843f00<BR>input: device saa7134 IR 
(Compro Videomate DV is statically allocated, will not register<BR>Please 
convert to input_allocate_device() or contact <A 
href="mailto:dtor_core@ameritech.net">dtor_core@ameritech.net</A><BR>saa7134[0]: 
registered input device for IR<BR>saa7134[0]: i2c eeprom 00: 5b 18 00 c9 54 20 
1c 00 43 43 a9 1c 55 d2 b2 92<BR>saa7134[0]: i2c eeprom 10: 00 ff 86 0f ff 20 ff 
ff ff ff ff ff ff ff ff ff<BR>saa7134[0]: i2c eeprom 20: 01 40 01 03 03 ff 03 01 
08 ff 00 87 ff ff ff ff<BR>saa7134[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff 
ff ff ff ff ff ff ff<BR>saa7134[0]: i2c eeprom 40: ff 02 00 c2 86 10 ff ff ff ff 
ff ff ff ff ff ff<BR>saa7134[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff 
ff ff ff ff cb<BR>saa7134[0]: i2c eeprom 60: 34 ff ff ff ff ff ff ff ff ff ff ff 
ff ff ff ff<BR>saa7134[0]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff 
ff ff ff<BR>tuner 2-0061: chip found @ 0xc2 (saa7134[0])<BR>tuner 2-0061: type 
set to 67 (Philips TD1316 Hybrid Tuner)<BR>tuner 2-0061: type set to 67 (Philips 
TD1316 Hybrid Tuner)<BR>tuner 2-0068: chip found @ 0xd0 (saa7134[0])<BR>tda9887 
2-0043: chip found @ 0x86 (saa7134[0])<BR>saa7134[0]: registered device video0 
[v4l2]<BR>saa7134[0]: registered device vbi0<BR>DVB: registering new adapter 
(saa7134[0]).<BR>DVB: registering frontend 0 (Philips TDA10046H 
DVB-T)...<BR></DIV>
<DIV><FONT face=Arial size=2>snip</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV>tda1004x: setting up plls for 48MHz sampling clock<BR>tda1004x: found 
firmware revision 23 -- ok<BR>tuner 2-0061: i2c i/o error: rc == -5 (should be 
4)<BR></DIV></BODY></HTML>