<div>I don't know the ettiquette of replying to my own posts, but here we go :-)</div>
<div>&nbsp;</div>
<blockquote class="gmail_quote" style="PADDING-LEFT: 1ex; MARGIN: 0px 0px 0px 0.8ex; BORDER-LEFT: #ccc 1px solid">
<div style="DIRECTION: ltr">
<div style="DIRECTION: ltr"><span class="q"><br>
<blockquote class="gmail_quote" style="PADDING-LEFT: 1ex; MARGIN: 0px 0px 0px 0.8ex; BORDER-LEFT: #ccc 1px solid">&gt; dvb-usb: MAC address: 00:0d:fe:13:13:13<br><br>This is strange. 13 13 13 is not the expected value / on the contrary, you 
<br>should get the MAC address as written on label of your box.</blockquote>
<div>&nbsp;</div></span></div>
<div style="DIRECTION: ltr">
<div>I hadn't noticed that!&nbsp; I saw that it was displaying an address, it didn't occur to me to check that it was the same as on the box.</div></div></div></blockquote>
<div>&nbsp;</div>
<div>I've now managed to build another Linux box and tried the Nova-T-USB2 on that.&nbsp; I got exactly the same results, but with a different MAC address.&nbsp; This MAC address also wasn't the one displayed on the card.</div>
<div>&nbsp;</div>
<div>All of the relevant modules loaded OK, but I still got the problem of &quot;No frontend was attached&quot;.</div>
<div>&nbsp;</div>
<div>I'm suspecting that Hauppauge have changed something in the internals of the box, but I don't know enough about it to know what!</div>
<div>&nbsp;</div>
<div>I've also noticed that the CD-ROM doesn't contain the hcwusdtl.sys file referred to at <a href="http://www.wi-bw.tfh-wildau.de/~pboettch/home/index.php?site=dvb-usb-firmware">http://www.wi-bw.tfh-wildau.de/~pboettch/home/index.php?site=dvb-usb-firmware
</a></div>
<div>&nbsp;</div>
<div>If anyone can give me any ideas how to proceed with this I'd be extremely grateful!</div>
<div>&nbsp;</div>
<div>Thanks</div>
<div>Steve</div>
<div>&nbsp;</div>
<div>&nbsp;</div>