Hi, <br>
<br>
I have two problems with my new Hauppauge WinTV Nova-T-usb2 device:<br>
<br>
1) It will only be initialized to a 'warm' state after a reboot, not when just plugged in. <br>
<br>
2) The frontend is not attached, the following is from /var/log/messages: <br>
<br>
Sep 24 14:03:36 localhost kernel: usb 4-2: new high speed USB device using ehci_hcd and address 2<br>
Sep 24 14:03:36 localhost kernel: dvb-usb: found a 'Hauppauge WinTV-NOVA-T usb2' in warm state.<br>
Sep 24 14:03:36 localhost kernel: dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.<br>
Sep 24 14:03:36 localhost kernel: DVB: registering new adapter (Hauppauge WinTV-NOVA-T usb2).<br>
Sep 24 14:03:36 localhost kernel: dvb-usb: MAC address: 00:0d:fe:84:84:84<br>
Sep 24 14:03:36 localhost kernel: dvb-usb: no frontend was attached by 'Hauppauge WinTV-NOVA-T usb2'<br>
Sep 24 14:03:36 localhost kernel: dvb-usb: schedule remote query interval to 100 msecs.<br>
Sep 24 14:03:36 localhost kernel: dvb-usb: Hauppauge WinTV-NOVA-T usb2 successfully initialized and connected.<br>
Sep 24 14:03:36 localhost kernel: usbcore: registered new driver dvb_usb_nova_t_usb2<br>
Sep 24 14:03:36 localhost kernel: usbcore: registered new driver DiBcom based USB Budget DVB-T device<br>
<br>
The only firmware file I could find was from here: <br>
<a href="http://exploit.l-n.org.uk/mythtvdump/">http://exploit.l-n.org.uk/mythtvdump/</a><br>
<br>
Maybe I am using a wrong firmware?<br>
<br>
Thanks for your help, <br>
Kristoffer Moellerhoej<br>
<br>
<br>