Hi to all, this is my first post ...<br>I have a trouble with the AVERMEDIA DVB-T 771 card with my Ubuntu Edgy Eft 6.10 linux.<br>My kernel version is : 2.6.17<br><br>I use this howto to configure with Ubuntu:<br><a href="http://www.pvrweb.com/bbs/lofiversion/index.php?t5052.html">
http://www.pvrweb.com/bbs/lofiversion/index.php?t5052.html</a><br><br clear="all">In this Howto the kernel version is 2.6.10, but in that howto says that there isn't any problem with upper versions (like my 2.6.17).<br>The problem is, that in the howto's step when &quot;make menuconfig&quot;, there is some options to check in the menuconfig...I have all the options, except one :
<br><i><span style="font-style: italic;"><br></span>Device Drivers --&gt; Multimedia devices --&gt; Digital Video Broadcasting Devices=&gt;</i><i>Nebula/Pinnacle PCTV/Twinhan PCI cards <br><br></i>I haven't this option to check with &lt;M&gt; option, and nothing similar.&nbsp; All the other options are correct and checked like this tutorial. 
<br><div id="result_box" dir="ltr">Although there is not that option, I try to continue with the tuto. The next step is to modprobe the next modules :<br><i>bttv<br>mt352'<br>dvb-bt8xx'<br></i>The 3 modprobes works (there are not error displays).
<br><br>But when I make a dmesg: &quot;<i>dmesg | grep DVB&quot; </i>I have not results :(<br><br><div id="result_box" dir="ltr">Obviously, when I try to scan chanels (the next step in the howto) doesn't works...The error is &quot;no such device /dev/DVB/adapter0/fronted0&quot;.
<br><br>Additionally I try to create the nodes adapter0,adapter1, etc&nbsp; with a sh script that I found&nbsp; in the avermedia website howto :<br>&nbsp;<a href="http://www.avermedia.com/docs/pdffiles/Setting%20up%20AVerMedia%20A771%20DVB%20for%20Linux.doc">
http://www.avermedia.com/docs/pdffiles/Setting%20up%20AVerMedia%20A771%20DVB%20for%20Linux.doc</a>) and there is creates....but the same error in the channels scan...<br><br>I Think that the card is not recognized by my system, I don't know if the trouble is :
<br>1.-&nbsp; My menuconfig haven't the <i><span style="font-style: italic;">&quot;</span>Nebula/Pinnacle PCTV/Twinhan PCI cards&quot;</i> option<br>2.- The howto is not valid for me<br>3.- My system doesn't detects my card<br>
4.- Other?<br><br>Tests? Sollutions? Please help me<br><br>Thanks for your time and sorry for my poor english!<br></div><br></div><br>-- <br>No se ofusque con este terror tecnológico que ha construido, la posibilidad de destruir un planeta es insignificante compara con el poder de la fuerza