<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
Joep,<br>
<br>
What is the content of the file you are using to test your scan, even
if it only does one transponder.<br>
I'm testing with the default one and only get the following result:<br>
<br>
<small>scanning /usr/share/dvb-apps/dvb-s/Astra-19.2E<br>
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'<br>
initial transponder 12551500 V 22000000 5<br>
&gt;&gt;&gt; tune to: 12551:v:0:22000<br>
WARNING: filter timeout pid 0x0011<br>
WARNING: filter timeout pid 0x0000<br>
WARNING: filter timeout pid 0x0010<br>
dumping lists (0 services)<br>
Done.<br>
</small><br>
Content of the Astra-19.2E file is:<br>
<small># Astra 19.2E SDT info service transponder<br>
# freq pol sr fec<br>
S 12551500 V 22000000 5/6<br>
</small><br>
Regards,<br>
<br>
Michel.<br>
<br>
joep admiraal schreef:
<blockquote cite="mid200611070911.02957.joep@groovytunes.nl" type="cite">
  <pre wrap="">Thanx!
I can watch the channels from my channels.conf with super picture quality.
Only the channel scanning doesn't work yet.
It now only finds channels from the 1st transponder, after that is just gives
timeout's.

Is there anyone on this list that has the channels from canaldigitaal (the
netherlands) in his/her channels.conf?
If so, please send a copy to me :)

Thanx
Joep

  </pre>
</blockquote>
<br>
</body>
</html>