<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=UTF-8" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
joep admiraal schreef:
<blockquote cite="mid200611071928.08551.joep@groovytunes.nl" type="cite">
  <pre wrap="">Hello Michel,

I am using the same file you are.
It contains the same info as your's.
After I do a reboot it does find some channels.
Before I applied the patch it did find channels on a few transponders.
Now it only finds channels on the first transponder.

I am doing some tests with Mythtv now.
&gt;From mythtv I can also scan for channels.
It generates a list of tranponders and I can perform a scan per transponder.
So I do a scan and after that I do a reboot so I can scan the next 
transponder.
This seems to work for all vertical transponders.
For some reason it gives me timeout's for all the horizontal transponders.
  </pre>
</blockquote>
Looks like a lot of work to reboot every time. Manu any solutions? I
know it is still Alpha release.<br>
<blockquote cite="mid200611071928.08551.joep@groovytunes.nl" type="cite">
  <pre wrap="">
regards,
joep

Op dinsdag 7 november 2006 17:52, schreef Michel Verbraak:
  </pre>
  <blockquote type="cite">
    <pre wrap="">Joep,

What is the content of the file you are using to test your scan, even if
it only does one transponder.
I'm testing with the default one and only get the following result:

scanning /usr/share/dvb-apps/dvb-s/Astra-19.2E
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
initial transponder 12551500 V 22000000 5

 &gt;&gt;&gt; tune to: 12551:v:0:22000

WARNING: filter timeout pid 0x0011
WARNING: filter timeout pid 0x0000
WARNING: filter timeout pid 0x0010
dumping lists (0 services)
Done.

Content of the Astra-19.2E file is:
# Astra 19.2E SDT info service transponder
# freq pol sr fec
S 12551500 V 22000000 5/6

Regards,

Michel.

joep admiraal schreef:
    </pre>
    <blockquote type="cite">
      <pre wrap="">Thanx!
I can watch the channels from my channels.conf with super picture
quality. Only the channel scanning doesn't work yet.
It now only finds channels from the 1st transponder, after that is just
gives timeout's.

Is there anyone on this list that has the channels from canaldigitaal
(the netherlands) in his/her channels.conf?
If so, please send a copy to me :)

Thanx
Joep
      </pre>
    </blockquote>
  </blockquote>
  <pre wrap=""><!---->
_______________________________________________
linux-dvb mailing list
<a class="moz-txt-link-abbreviated" href="mailto:linux-dvb@linuxtv.org">linux-dvb@linuxtv.org</a>
<a class="moz-txt-link-freetext" href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb">http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</a>
  </pre>
</blockquote>
<br>
</body>
</html>