<br><br><div><span class="gmail_quote">On 12/13/06, <b class="gmail_sendername">Robin Hill</b> &lt;<a href="mailto:dvb@robinhill.me.uk">dvb@robinhill.me.uk</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
On Tue Dec 12, 2006 at 05:22:41PM +0000, Michael Ditum wrote:<br><br>That's very odd - here's what I get (on a reboot, so the firmware<br>doesn't need reloading):<br><br>dib0700: loaded with support for 2 different device-types
<br>dvb-usb: found a 'Hauppauge Nova-T 500 Dual DVB-T' in warm state.<br>dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.<br>DVB: registering new adapter (Hauppauge Nova-T 500 Dual DVB-T).<br>
DVB: registering frontend 0 (DiBcom 3000MC/P)...<br>MT2060: successfully identified (IF1 = 1220)<br>dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.<br>DVB: registering new adapter (Hauppauge Nova-T 500 Dual DVB-T).
<br>DVB: registering frontend 1 (DiBcom 3000MC/P)...<br>MT2060: successfully identified (IF1 = 1220)<br>dvb-usb: Hauppauge Nova-T 500 Dual DVB-T successfully initialized and connected.<br><br><br>You're not trying to mix modules from the kernel tree &amp; the v4l tree are
<br>you?&nbsp;&nbsp;I think you need to remove everything from<br>/lib/modules/XXXXXXX/kernel/drivers/media before running install on the<br>v4l tree.<br><br></blockquote></div>Good news! I've managed to get the modules to load! I ended up running the Fedora updating app (basically yup update) and updated the whole of the system. I'm not completely sure what updated at the moment though there was a fair bit. I'm gonna test it to make sure it works and then compare the installs and work out what has changed.
<br><br>I'll post my results just in case someone has the same problem!<br><br>Mike<br>