<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Manu Abraham schreef:
<blockquote cite="mid45955AB0.8000908@gmail.com" type="cite">
  <pre wrap="">Michel Verbraak wrote:
  </pre>
  <blockquote type="cite">
    <pre wrap="">Manu Abraham schreef:
    </pre>
    <blockquote type="cite">
      <pre wrap="">Elmar Schmidt wrote:
  
      </pre>
      <blockquote type="cite">
        <pre wrap="">Hi,
has anyone a workaround for the unscanable Transponders (for example on
Astra 19.2E)?

DVB works but I can't access all Transponders (I think they have
analogue Channels). With Windows it works, so there is no SAT or Card
Issue.

I have posted a full scan Output in this Thread:

<a class="moz-txt-link-freetext" href="http://linuxtv.org/pipermail/linux-dvb/2006-December/014720.html">http://linuxtv.org/pipermail/linux-dvb/2006-December/014720.html</a>

    
        </pre>
      </blockquote>
      <pre wrap="">Can you verify whether manually adding in the frequency (the hard way,
by hand) to your channels.conf and doing a szap gives you a FE_LOCK for
the frequency that cannot be scanned ?

Trying to understand what's missing.


Manu
  
      </pre>
    </blockquote>
    <pre wrap="">Manu,

I can confirm that when I enter a channel manually to my channels.conf
file I do get a FE_LOCK with szap.

    </pre>
  </blockquote>
  <pre wrap=""><!---->
for those channels which don't otherwise are not seen in a scan ?

  </pre>
  <blockquote type="cite">
    <pre wrap="">Output from szap:
bash-3.1$ /data2/hg/dvb-apps/util/szap.old/szap -c Astra-19.2E.conf
"Nederland1"
reading channels from file 'Astra-19.2E.conf'
zapping to 1 'Nederland1':
sat 0, frequency = 12515 MHz H, symbolrate 22000000, vpid = 0x0205, apid
= 0x0058 sid = 0x0fab
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
set to frequency 1915000status 00 | signal 0000 | snr 0008 | ber
bfab5b38 | unc 0804c794 |
status 14 | signal 0000 | snr 000f | ber bfab5b38 | unc 0804c794 |
FE_HAS_LOCK
status 14 | signal 0000 | snr 000f | ber bfab5b38 | unc 0804c794 |
FE_HAS_LOCK
status 14 | signal 0000 | snr 000f | ber bfab5b38 | unc 0804c794 |
FE_HAS_LOCK

Content of Astra-19.2E.conf (my channels.conf)
Nederland1:12515:h:0:22000:517:88:4011

Values for this channels were taken from
<a class="moz-txt-link-freetext" href="http://nl.kingofsat.net/pos-19.2E.php">http://nl.kingofsat.net/pos-19.2E.php</a>.

In the messages.log file I get the usual which ends with
Dec 29 15:30:40 garfield kernel: mb86a16_set_fe: NO  -- SIGNAL

I did a scan on multiple satellites with transponder lists from
<a class="moz-txt-link-freetext" href="http://kingofsat.net">http://kingofsat.net</a>. I will put up the results in the next couple of days.

    </pre>
  </blockquote>
  <pre wrap=""><!---->
Cool.

Thanks,
Manu
  </pre>
</blockquote>
As promised. <br>
(Because the attachment was to big hereby a link to my test results for
now <a class="moz-txt-link-freetext" href="http://www.verbraak.org/scantest-vp1034.tar.gz">http://www.verbraak.org/scantest-vp1034.tar.gz</a>)<br>
<br>
Examination of 5 Satellites: Thor 0.8W, Hotbird 13.0E, Astra1 19.2E,
Astra3 23.5E and Astra2 28.2E<br>
Files in the fullscan directory contain the scan results when the
corresponding transponder files are used. So these channels are found
on the different satellites on my system VP-1034 + Rotor (Palm sg
2100A) + LNB (Smart TSX Titanium Edition NF 0.2dB)<br>
Files in the allchannels directory contain all the channels which
should be available on the satellite according to
<a class="moz-txt-link-freetext" href="http://nl.kingofsat.net">http://nl.kingofsat.net</a><br>
Files in the missing directory are the differences between fullscan and
allchannels.<br>
The *.freq-polar-sr files contain the uniq
frequency:polarization:symbolrate values per satellite.<br>
<br>
When I tried to szap for the missing channels I only saw FE_HAS_LOCK
until my machine locked up and my wife yelled out of the living why her
movie stopped playing (I was working on the mythbackend machine). So I
will retry this tomorrow when my wife is not watching.<br>
<br>
Hope this will help you.<br>
<br>
Regards,<br>
<br>
Michel
</body>
</html>