<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>

<META NAME="Generator" CONTENT="MS Exchange Server version 6.5.7638.1">
<TITLE>Slightyl off-toipic (DVB-T)</TITLE>
</HEAD>
<BODY>
<DIV id=idOWAReplyText44130 dir=ltr>
<DIV dir=ltr><FONT size=2>I got a Liteon USB DVB-T-stick as a &#8220;bonus&#8221; from my 
ADSL-provider&#8230;<BR>According to <A 
href="http://www.linuxtv.org/wiki/index.php/DVB_USB">http://www.linuxtv.org/wiki/index.php/DVB_USB</A> 
it is supported.</FONT></DIV>
<DIV dir=ltr><FONT size=2>(<A 
href="http://www.liteon.com/prod/getProduct.do?cid=1_22_1&amp;xml_id=4_2&amp;menu_id=4_2_22" 
target=_blank>http://www.liteon.com/prod/getProduct.do?cid=1_22_1&amp;xml_id=4_2&amp;menu_id=4_2_22</A>)<BR><BR><BR>I 
Probed the following modules<BR>- dib3000-common.ko<BR>&nbsp;- 
dib3000mc.ko<BR>&nbsp;- mt2060.ko<BR>&nbsp;- dvb-usb.ko<BR>&nbsp;- 
dvb-usb-dibusb-common.ko<BR>&nbsp;- dvb-usb-dibusb-mc.ko<BR><BR><BR>I downloaded 
the dvb-usb-dibusb-6.0.0.8.fw firmware to my /lib/firmware, and I plugged in the 
stick.<BR><BR>All I get is the below in messages:<BR><BR>Jan 28 22:57:16 
cookiemonster kernel: usb 1-8: new high speed USB device using ehci_hcd and 
address 3<BR><BR>Of cource I do not get any /dev/dvb<BR><BR>What may I be 
missing?<BR>cookiemonster:~# uname -a<BR>Linux cookiemonster 2.6.15-1-686 #2 Mon 
Mar 6 15:27:08 UTC 2006 i686 GNU/Linux<BR></DIV></FONT></DIV>

</BODY>
<br />-- 
<br />Meddelandet har kontrollerats mot virus
<br />samt skadligt innehåll av
<a href="http://www.mailscanner.info/"><b>MailScanner</b></a>
<br />och förmodas vara säkert.
</HTML>