While surfing, or clutching, at straws, I found a thread related to
Nova-T 500 on a Finnish forum (DVDPlaza). Someone mentioned there that
his Nova-T 500 was fully working. His box is running KnoppMyth. I posted a query for this guy, let&#39;s see what his answer is.<br><br><div><span class="gmail_quote">On 3/8/07, <b class="gmail_sendername">Juha Ruotsalainen
</b> &lt;<a href="mailto:kontza@gmail.com">kontza@gmail.com</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">I don&#39;t think so. Running lsusb gives me similar results. Could the 3rd host adapter be the remote control (which is, AFAIK, currently not working in Linux).
<div><span class="e" id="q_1113357ff4314316_1"><br><br><div><span class="gmail_quote">On 3/8/07, <b class="gmail_sendername">
Arnold Schulz</b> &lt;<a href="mailto:arnysch-list@arcor.de" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">arnysch-list@arcor.de</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">

&gt; A new survey to Nova-T 500 owners: how many USB-hubs do you have in<br>&gt; your<br>&gt; system?...<br><br>Strange - am I the only one those Nova-T-500 has 3 (!) USB host<br>adapters?<br><br>You may check my &quot;lsusb -v&quot; listing at
<br><a href="http://ats.dyn.bawue.de/arny/lsusb-v" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://ats.dyn.bawue.de/arny/lsusb-v</a><br><br>Summary:<br><br>Bus 001 Dev 001 EHCI host controller on Nova-T-500 (PCI :00:
0d.2)<br>Bus 001 Dev 003 &quot;Hauppauge&quot; device
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(not Dev 002 any longer due to disconnect bug)<br><br>Bus 002 Dev 001 UHCI host controller on motherboard (PCI 00:04.2)<br><br>Bus 003 Dev 001 UHCI host controller on motherboard (PCI 00:04.3)<br>Bus 003 Dev 003 Canon Printer
<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;(not Dev 002 any longer due to manual disconnect/reconnect)<br><br>Bus 004 Dev 001 UHCI Nova-T-500, apparently unused (PCI 00:0d.0)<br>Bus 005 Dev 001 UHCI Nova-T-500, apparently unused (PCI 00:0d.1)<br><br><br>

<br>_______________________________________________<br>linux-dvb mailing list<br><a href="mailto:linux-dvb@linuxtv.org" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">linux-dvb@linuxtv.org</a><br>
<a href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
</a><br></blockquote></div><br><br clear="all"></span></div>Cheers,<br><span class="sg">-- <br>jussi
</span></blockquote></div><br>-- <br>jussi