Scan can have a lot of false positives.&nbsp; It doesn&#39;t weed out the frequencies that have locks but don&#39;t have video, the video is encrypted, etc.<br><br><br>Matt<br><br><div><span class="gmail_quote">On 3/15/07, <b class="gmail_sendername">
Tom Jacobs</b> &lt;<a href="mailto:tom.jacobs@gmail.com">tom.jacobs@gmail.com</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
i am having problems getting data from my STB<br><br>i am using Mythdora as my distro so, i believe this is basically Fedora<br>Core 5 with MythTV-0.20 included (and various other required packages).<br><br>i have a Hauppauge DEC2000 stb which i am trying to use within mythtv.
<br>the correct firmware is in /lib/firmware and from dmesg i can see the<br>adapter and frontend are both registered.<br><br>i can successfully ./scan for available channels and have produced my<br>channels.conf file. when i ./tzap i get the following:
<br><br>[root@mythtv_linux ~]# tzap -r &quot;BBC TWO&quot;<br>using &#39;/dev/dvb/adapter0/frontend0&#39; and &#39;/dev/dvb/adapter0/demux0&#39;<br>tuning to 641833330 Hz<br>video pid 0x0262, audio pid 0x0263<br>status 00 | signal 0000 | snr 0000 | ber 00000000 | unc 009c645e |
<br>status 1f | signal 0000 | snr 0000 | ber 00000000 | unc 009c645e |<br>FE_HAS_LOCK<br>status 1f | signal 0000 | snr 0000 | ber 00000000 | unc 009c645e |<br>FE_HAS_LOCK<br>status 1f | signal 0000 | snr 0000 | ber 00000000 | unc 009c645e |
<br>FE_HAS_LOCK<br>status 1f | signal 0000 | snr 0000 | ber 00000000 | unc 009c645e |<br>FE_HAS_LOCK<br><br>if i pick different channels the frequency an pids change but i always<br>get signal 0000 and a lock. if i try and capture stream using the following:
<br><br>cat /dev/dvb/adapter0/dvr0 &gt; myvideo.mpg<br><br>i get a file of zero bytes. if i try and use mplayer or xine they both<br>fail too. since this is a stb also i can play a scart cable into it and<br>i do see that the channels are being changed when i tzap&nbsp;&nbsp;but i just
<br>dont seem to be getting any data back from the stb.<br><br>does anyone have any ideas?<br><br>_______________________________________________<br>linux-dvb mailing list<br><a href="mailto:linux-dvb@linuxtv.org">linux-dvb@linuxtv.org
</a><br><a href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb">http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</a><br></blockquote></div><br>