<html><head><style type="text/css"><!-- DIV {margin:0px;} --></style></head><body><div style="font-family:times new roman, new york, times, serif;font-size:12pt"><div style="font-family: times new roman,new york,times,serif; font-size: 12pt;">This is a section of dmesg from FC4 that works on initial boot <br><br>Linux version 2.6.16-1.2111_FC4 (bhcompile@hs20-bc1-5.build.redhat.com) (gcc version 4.0.2 20051125 (Red Hat 4.0.2-8)) #1 Sat May 20 19:59:40 EDT 2006<br>[snip]<br>hw_random hardware driver 1.0.0 loaded<br>Linux video capture interface: v1.00<br>cx2388x v4l2 driver version 0.0.5 loaded<br>ACPI: PCI Interrupt 0000:02:01.0[A] -&gt; GSI 22 (level, low) -&gt; IRQ 18<br>CORE cx88[0]: subsystem: 18ac:db50, board: DViCO FusionHDTV DVB-T Dual Digital [card=44,autodetected]<br>TV tuner 4 at 0x1fe, Radio tuner -1 at 0x1fe<br>cx88[0]/0: found at 0000:02:01.0, rev: 5, irq: 18, latency: 64, mmio: 0xfc000000<br>cx88[0]/0: registered device video0 [v4l2]<br>cx88[0]/0: registered
 device vbi0<br>set_control id=0x980900 reg=0x310110 val=0x00 (mask 0xff)<br>set_control id=0x980901 reg=0x310110 val=0x3f00 (mask 0xff00)<br>set_control id=0x980903 reg=0x310118 val=0x00 (mask 0xff)<br>set_control id=0x980902 reg=0x310114 val=0x5a7f (mask 0xffff)<br>set_control id=0x980909 reg=0x320594 val=0x40 (mask 0x40) [shadowed]<br>set_control id=0x980905 reg=0x320594 val=0x20 (mask 0x3f) [shadowed]<br>set_control id=0x980906 reg=0x320598 val=0x40 (mask 0x7f) [shadowed]<br>8139cp: 10/100 PCI Ethernet driver v1.2 (Mar 22, 2004)<br>cx2388x blackbird driver version 0.0.5 loaded<br>ACPI: PCI Interrupt 0000:00:1d.7[D] -&gt; GSI 23 (level, low) -&gt; IRQ 19<br>PCI: Setting latency timer of device 0000:00:1d.7 to 64<br>ehci_hcd 0000:00:1d.7: EHCI Host Controller<br>ehci_hcd 0000:00:1d.7: debug port 1<br>PCI: cache line size of 128 is not supported by device 0000:00:1d.7<br>ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1<br>ehci_hcd 0000:00:1d.7: irq 19,
 io mem 0xfebffc00<br>ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004<br>usb usb1: configuration #1 chosen from 1 choice<br>hub 1-0:1.0: USB hub found<br>hub 1-0:1.0: 6 ports detected<br>USB Universal Host Controller Interface driver v2.3<br>ACPI: PCI Interrupt 0000:00:1d.0[A] -&gt; GSI 16 (level, low) -&gt; IRQ 20<br>PCI: Setting latency timer of device 0000:00:1d.0 to 64<br>uhci_hcd 0000:00:1d.0: UHCI Host Controller<br>uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2<br>uhci_hcd 0000:00:1d.0: irq 20, io base 0x0000e800<br>usb usb2: configuration #1 chosen from 1 choice<br>hub 2-0:1.0: USB hub found<br>hub 2-0:1.0: 2 ports detected<br>ACPI: PCI Interrupt 0000:00:1d.1[B] -&gt; GSI 19 (level, low) -&gt; IRQ 21<br>PCI: Setting latency timer of device 0000:00:1d.1 to 64<br>uhci_hcd 0000:00:1d.1: UHCI Host Controller<br>uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3<br>uhci_hcd 0000:00:1d.1: irq 21, io base
 0x0000e880<br>usb usb3: configuration #1 chosen from 1 choice<br>hub 3-0:1.0: USB hub found<br>hub 3-0:1.0: 2 ports detected<br>ACPI: PCI Interrupt 0000:00:1d.2[C] -&gt; GSI 18 (level, low) -&gt; IRQ 16<br>PCI: Setting latency timer of device 0000:00:1d.2 to 64<br>uhci_hcd 0000:00:1d.2: UHCI Host Controller<br>usb 1-4: new high speed USB device using ehci_hcd and address 3<br>uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4<br>uhci_hcd 0000:00:1d.2: irq 16, io base 0x0000ec00<br>usb usb4: configuration #1 chosen from 1 choice<br>hub 4-0:1.0: USB hub found<br>hub 4-0:1.0: 2 ports detected<br>usb 1-4: configuration #1 chosen from 1 choice<br>usb 3-1: new low speed USB device using uhci_hcd and address 2<br>usb 3-1: configuration #1 chosen from 1 choice<br>input: Logitech Optical USB Mouse as /class/input/input1<br>input: USB HID v1.10 Mouse [Logitech Optical USB Mouse] on usb-0000:00:1d.1-1<br>dvb-usb: found a 'DViCO FusionHDTV DVB-T Dual USB' in cold
 state, will try to load a firmware<br>dvb-usb: downloading firmware from file 'dvb-usb-bluebird-01.fw'<br>usbcore: registered new driver dvb_usb_cxusb<br>usb 1-4: USB disconnect, address 3<br>dvb-usb: generic DVB-USB module successfully deinitialized and disconnected.<br>usb 1-4: new high speed USB device using ehci_hcd and address 4<br>usb 1-4: configuration #1 chosen from 1 choice<br>dvb-usb: found a 'DViCO FusionHDTV DVB-T Dual USB' in warm state.<br>dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.<br>DVB: registering new adapter (DViCO FusionHDTV DVB-T Dual USB).<br>NET: Registered protocol family 10<br>lo: Disabled Privacy Extensions<br>IPv6 over IPv4 tunneling driver<br>dvb-usb: recv bulk message failed: -110<br>DVB: registering frontend 0 (Zarlink MT352 DVB-T)...<br>input: IR-receiver inside an USB DVB receiver as /class/input/input2<br>dvb-usb: schedule remote query interval to 150 msecs.<br>dvb-usb: DViCO FusionHDTV DVB-T Dual USB
 successfully initialized and connected.<br>ACPI: Power Button (FF) [PWRF]<br>ACPI: Sleep Button (CM) [SLPB]<br>ibm_acpi: ec object not found<br><br>This is a section from dmesg that failed:<br><br>fedora core 7 live CD - after a reboot from FC4 which had the card working<br><br>Linux version 2.6.21-1.3194.fc7 (kojibuilder@xenbuilder4.fedora.phx.redhat.com) (gcc version 4.1.2 20070502 (Red Hat 4.1.2-12)) #1 SMP Wed May 23 22:35:01 EDT 2007<br>[snip]<br>ACPI: Using IOAPIC for interrupt routing<br>ACPI: PCI Root Bridge [PCI0] (0000:00)<br>PCI: Probing PCI hardware (bus 00)<br>* The chipset may have PM-Timer Bug. Due to workarounds for a bug,<br>* this clock source is slow. If you are sure your timer does not have<br>* this bug, please use "acpi_pm_good" to disable the workaround<br>PCI quirk: region 0400-047f claimed by ICH4 ACPI/GPIO/TCO<br>PCI quirk: region 0480-04bf claimed by ICH4 GPIO<br>Boot video device is 0000:01:00.0<br>PCI: Transparent bridge - 0000:00:1e.0<br>ACPI:
 PCI Interrupt Routing Table [\_SB_.PCI0._PRT]<br>ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P1._PRT]<br>ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 7 9 10 *11 12 14 15)<br>ACPI: PCI Interrupt Link [LNKB] (IRQs *3 4 5 7 9 10 11 12 14 15)<br>ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 7 *9 10 11 12 14 15)<br>ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 *5 7 9 10 11 12 14 15)<br>ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.<br>ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.<br>ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)<br>ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 9 *10 11 12 14 15)<br>ACPI: Power Resource [URP1] (off)<br>ACPI: Power Resource [FDDP] (off)<br>ACPI: Power Resource [LPTP] (off)<br>Linux Plug and Play Support v0.97 (c) Adam Belay<br>pnp: PnP ACPI init<br>pnp: PnP ACPI: found 13 devices<br>usbcore: registered new interface driver usbfs<br>usbcore: registered new
 interface driver hub<br>usbcore: registered new device driver usb<br>PCI: Using ACPI for IRQ routing<br>PCI: If a device doesn't work, try "pci=routeirq".&nbsp; If it helps, post a report<br>NetLabel: Initializing<br>NetLabel:&nbsp; domain hash size = 128<br>NetLabel:&nbsp; protocols = UNLABELED CIPSOv4<br>NetLabel:&nbsp; unlabeled traffic allowed by default<br>pnp: 00:0b: ioport range 0x400-0x47f has been reserved<br>pnp: 00:0b: ioport range 0x680-0x6ff has been reserved<br>pnp: 00:0b: ioport range 0x480-0x4bf has been reserved<br>pnp: 00:0b: iomem range 0xfec00000-0xfec00fff has been reserved<br>pnp: 00:0b: iomem range 0xfee00000-0xfee00fff has been reserved<br>pnp: 00:0c: iomem range 0x0-0x9ffff could not be reserved<br>pnp: 00:0c: iomem range 0xc0000-0xdffff could not be reserved<br>Time: tsc clocksource has been installed.<br>pnp: 00:0c: iomem range 0xe0000-0xfffff could not be reserved<br>pnp: 00:0c: iomem range 0x100000-0x27ffffff could not be reserved<br>PCI:
 Bridge: 0000:00:01.0<br>&nbsp; IO window: c000-cfff<br>&nbsp; MEM window: fa900000-fa9fffff<br>&nbsp; PREFETCH window: b2600000-f26fffff<br>PCI: Bridge: 0000:00:1e.0<br>&nbsp; IO window: d000-dfff<br>&nbsp; MEM window: faa00000-feafffff<br>&nbsp; PREFETCH window: f2700000-f27fffff<br>PCI: Setting latency timer of device 0000:00:1e.0 to 64<br>NET: Registered protocol family 2<br>IP route cache hash table entries: 32768 (order: 5, 131072 bytes)<br>TCP established hash table entries: 131072 (order: 8, 1572864 bytes)<br>TCP bind hash table entries: 65536 (order: 7, 524288 bytes)<br>TCP: Hash tables configured (established 131072 bind 65536)<br>TCP reno registered<br>checking if image is initramfs... it is<br>Switched to high resolution mode on CPU 0<br>Freeing initrd memory: 4368k freed<br>apm: BIOS not found.<br>audit: initializing netlink socket (disabled)<br>audit(1180990103.623:1): initialized<br>Total HugeTLB memory allocated, 0<br>VFS: Disk quotas
 dquot_6.5.1<br>Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)<br>SELinux:&nbsp; Registering netfilter hooks<br>ksign: Installing public key data<br>Loading keyring<br>- Added public key 65F8109C338BBD41<br>- User ID: Red Hat, Inc. (Kernel Module GPG key)<br>io scheduler noop registered<br>io scheduler anticipatory registered<br>io scheduler deadline registered<br>io scheduler cfq registered (default)<br>pci_hotplug: PCI Hot Plug PCI Core version: 0.5<br>ACPI: Processor [CPU1] (supports 8 throttling states)<br>isapnp: Scanning for PnP cards...<br>isapnp: No Plug &amp; Play device found<br>Real Time Clock Driver v1.12ac<br>Non-volatile memory driver v1.2<br>Linux agpgart interface v0.102 (c) Dave Jones<br>agpgart: Detected an Intel i845 Chipset.<br>agpgart: AGP aperture is 64M @ 0xf4000000<br>Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled<br>serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A<br>00:05: ttyS0 at I/O 0x3f8 (irq = 4) is a
 16550A<br>RAMDISK driver initialized: 16 RAM disks of 16384K size 4096 blocksize<br>input: Macintosh mouse button emulation as /class/input/input0<br>usbcore: registered new interface driver libusual<br>usbcore: registered new interface driver hiddev<br>usbcore: registered new interface driver usbhid<br>drivers/usb/input/hid-core.c: v2.6:USB HID core driver<br>PNP: PS/2 Controller [PNP0303:PS2K] at 0x60,0x64 irq 1<br>PNP: PS/2 controller doesn't have AUX irq; using default 12<br>serio: i8042 KBD port at 0x60,0x64 irq 1<br>serio: i8042 AUX port at 0x60,0x64 irq 12<br>mice: PS/2 mouse device common for all mice<br>input: AT Translated Set 2 keyboard as /class/input/input1<br>TCP bic registered<br>Initializing XFRM netlink socket<br>NET: Registered protocol family 1<br>NET: Registered protocol family 17<br>Using IPI No-Shortcut mode<br>&nbsp; Magic number: 11:209:851<br>drivers/rtc/hctosys.c: unable to open rtc device (rtc0)<br>Freeing unused kernel memory: 240k
 freed<br>Write protecting the kernel read-only data: 820k<br>SCSI subsystem initialized<br>USB Universal Host Controller Interface driver v3.0<br>ACPI: PCI Interrupt 0000:00:1d.0[A] -&gt; GSI 16 (level, low) -&gt; IRQ 16<br>PCI: Setting latency timer of device 0000:00:1d.0 to 64<br>uhci_hcd 0000:00:1d.0: UHCI Host Controller<br>uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 1<br>uhci_hcd 0000:00:1d.0: irq 16, io base 0x0000e800<br>usb usb1: configuration #1 chosen from 1 choice<br>hub 1-0:1.0: USB hub found<br>hub 1-0:1.0: 2 ports detected<br>libata version 2.20 loaded.<br>ACPI: PCI Interrupt 0000:00:1d.1[B] -&gt; GSI 19 (level, low) -&gt; IRQ 17<br>PCI: Setting latency timer of device 0000:00:1d.1 to 64<br>uhci_hcd 0000:00:1d.1: UHCI Host Controller<br>uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 2<br>uhci_hcd 0000:00:1d.1: irq 17, io base 0x0000e880<br>usb usb2: configuration #1 chosen from 1 choice<br>hub 2-0:1.0: USB hub
 found<br>hub 2-0:1.0: 2 ports detected<br>ACPI: PCI Interrupt 0000:00:1d.2[C] -&gt; GSI 18 (level, low) -&gt; IRQ 18<br>PCI: Setting latency timer of device 0000:00:1d.2 to 64<br>uhci_hcd 0000:00:1d.2: UHCI Host Controller<br>uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 3<br>uhci_hcd 0000:00:1d.2: irq 18, io base 0x0000ec00<br>usb usb3: configuration #1 chosen from 1 choice<br>hub 3-0:1.0: USB hub found<br>hub 3-0:1.0: 2 ports detected<br>ACPI: PCI Interrupt 0000:00:1d.7[D] -&gt; GSI 23 (level, low) -&gt; IRQ 19<br>PCI: Setting latency timer of device 0000:00:1d.7 to 64<br>ehci_hcd 0000:00:1d.7: EHCI Host Controller<br>ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 4<br>ehci_hcd 0000:00:1d.7: debug port 1<br>PCI: cache line size of 128 is not supported by device 0000:00:1d.7<br>ehci_hcd 0000:00:1d.7: irq 19, io mem 0xfebffc00<br>ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004<br>usb usb4: configuration #1
 chosen from 1 choice<br>hub 4-0:1.0: USB hub found<br>hub 4-0:1.0: 6 ports detected<br>ata_piix 0000:00:1f.1: version 2.10ac1<br>PCI: Enabling device 0000:00:1f.1 (0005 -&gt; 0007)<br>ACPI: PCI Interrupt 0000:00:1f.1[A] -&gt; GSI 18 (level, low) -&gt; IRQ 18<br>PCI: Setting latency timer of device 0000:00:1f.1 to 64<br>ata1: PATA max UDMA/100 cmd 0x000101f0 ctl 0x000103f6 bmdma 0x0001ffa0 irq 14<br>ata2: PATA max UDMA/100 cmd 0x00010170 ctl 0x00010376 bmdma 0x0001ffa8 irq 15<br>scsi0 : ata_piix<br>ata1.00: ata_hpa_resize 1: sectors = 488397168, hpa_sectors = 488397168<br>ata1.00: ATA-7: ST3250823A, 3.03, max UDMA/100<br>ata1.00: 488397168 sectors, multi 16: LBA48<br>ata1.01: ata_hpa_resize 1: sectors = 781422768, hpa_sectors = 771751983<br>ata1.01: ATA-7: ST3400620A, 3.AAE, max UDMA/100<br>ata1.01: 781422768 sectors, multi 16: LBA48<br>ata1.00: ata_hpa_resize 1: sectors = 488397168, hpa_sectors = 488397168<br>ata1.00: configured for UDMA/100<br>ata1.01: ata_hpa_resize 1:
 sectors = 781422768, hpa_sectors = 781422768<br>ata1.01: configured for UDMA/100<br>scsi1 : ata_piix<br>usb 4-4: new high speed USB device using ehci_hcd and address 3<br>usb 4-4: configuration #1 chosen from 1 choice<br>usb 2-1: new low speed USB device using uhci_hcd and address 2<br>ata2.00: ATAPI, max UDMA/66<br>ata2.01: ATAPI, max UDMA/33<br>usb 2-1: configuration #1 chosen from 1 choice<br>input: Logitech Optical USB Mouse as /class/input/input2<br>input: USB HID v1.10 Mouse [Logitech Optical USB Mouse] on usb-0000:00:1d.1-1<br>ata2.00: configured for UDMA/66<br>ata2.01: configured for UDMA/33<br>scsi 0:0:0:0: Direct-Access&nbsp;&nbsp;&nbsp;&nbsp; ATA&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ST3250823A&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 3.03 PQ: 0 ANSI: 5<br>scsi 0:0:1:0: Direct-Access&nbsp;&nbsp;&nbsp;&nbsp; ATA&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; ST3400620A&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 3.AA PQ: 0 ANSI: 5<br>scsi 1:0:0:0:
 CD-ROM&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; PIONEER&nbsp; DVD-RW&nbsp; DVR-110&nbsp; 1.22 PQ: 0 ANSI: 5<br>sr0: scsi3-mmc drive: 40x/40x writer dvd-ram cd/rw xa/form2 cdda tray<br>Uniform CD-ROM driver Revision: 3.20<br>sr 1:0:0:0: Attached scsi CD-ROM sr0<br>scsi 1:0:1:0: CD-ROM&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; LITE-ON&nbsp; LTR-24102M&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 4DS7 PQ: 0 ANSI: 5<br>sr1: scsi3-mmc drive: 9x/40x writer cd/rw xa/form2 cdda tray<br>sr 1:0:1:0: Attached scsi CD-ROM sr1<br>SCSI device sda: 488397168 512-byte hdwr sectors (250059 MB)<br>sda: Write Protect is off<br>sda: Mode Sense: 00 3a 00 00<br>SCSI device sda: write cache: enabled, read cache: enabled, doesn't support DPO or FUA<br>SCSI device sda: 488397168 512-byte hdwr sectors (250059 MB)<br>sda: Write Protect is off<br>sda: Mode Sense: 00 3a 00 00<br>SCSI device sda: write cache: enabled, read cache: enabled, doesn't support DPO or
 FUA<br>sda: sda1 sda2<br>sd 0:0:0:0: Attached scsi disk sda<br>SCSI device sdb: 781422768 512-byte hdwr sectors (400088 MB)<br>sdb: Write Protect is off<br>sdb: Mode Sense: 00 3a 00 00<br>SCSI device sdb: write cache: enabled, read cache: enabled, doesn't support DPO or FUA<br>SCSI device sdb: 781422768 512-byte hdwr sectors (400088 MB)<br>sdb: Write Protect is off<br>sdb: Mode Sense: 00 3a 00 00<br>SCSI device sdb: write cache: enabled, read cache: enabled, doesn't support DPO or FUA<br>sdb: sdb1 sdb2 sdb3 sdb4 &lt; sdb5 &gt;<br>sd 0:0:1:0: Attached scsi disk sdb<br>ISO 9660 Extensions: Microsoft Joliet Level 3<br>Unable to load NLS charset utf8<br>Unable to load NLS charset utf8<br>ISO 9660 Extensions: RRIP_1991A<br>loop: loaded (max 128 devices)<br>device-mapper: ioctl: 4.11.0-ioctl (2006-10-12) initialised: dm-devel@redhat.com<br>squashfs: version 3.2-r2 (2007/01/15) Phillip Lougher<br>kjournald starting.&nbsp; Commit interval 5 seconds<br>EXT3 FS on dm-0, internal
 journal<br>EXT3-fs: mounted filesystem with ordered data mode.<br>audit(1180990116.621:2): enforcing=1 old_enforcing=0 auid=4294967295<br>security:&nbsp; 3 users, 6 roles, 1816 types, 78 bools, 1 sens, 1024 cats<br>security:&nbsp; 60 classes, 65638 rules<br>SELinux:&nbsp; Completing initialization.<br>SELinux:&nbsp; Setting up existing superblocks.<br>SELinux: initialized (dev dm-0, type ext3), uses xattr<br>inode_doinit_with_dentry:&nbsp; no dentry for dev=dm-0 ino=262572<br>inode_doinit_with_dentry:&nbsp; no dentry for dev=dm-0 ino=262570<br>inode_doinit_with_dentry:&nbsp; no dentry for dev=dm-0 ino=262567<br>SELinux: initialized (dev loop120, type squashfs), not configured for labeling<br>SELinux: initialized (dev sr0, type iso9660), uses genfs_contexts<br>SELinux: initialized (dev usbfs, type usbfs), uses genfs_contexts<br>SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs<br>SELinux: initialized (dev debugfs, type debugfs), uses
 genfs_contexts<br>SELinux: initialized (dev selinuxfs, type selinuxfs), uses genfs_contexts<br>SELinux: initialized (dev mqueue, type mqueue), uses transition SIDs<br>SELinux: initialized (dev hugetlbfs, type hugetlbfs), uses genfs_contexts<br>SELinux: initialized (dev devpts, type devpts), uses transition SIDs<br>SELinux: initialized (dev eventpollfs, type eventpollfs), uses task SIDs<br>SELinux: initialized (dev inotifyfs, type inotifyfs), uses genfs_contexts<br>SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs<br>SELinux: initialized (dev futexfs, type futexfs), uses genfs_contexts<br>SELinux: initialized (dev pipefs, type pipefs), uses task SIDs<br>SELinux: initialized (dev sockfs, type sockfs), uses task SIDs<br>SELinux: initialized (dev cpuset, type cpuset), uses genfs_contexts<br>SELinux: initialized (dev proc, type proc), uses genfs_contexts<br>SELinux: initialized (dev bdev, type bdev), uses genfs_contexts<br>SELinux: initialized (dev rootfs, type
 rootfs), uses genfs_contexts<br>SELinux: initialized (dev sysfs, type sysfs), uses genfs_contexts<br>audit(1180990118.621:3): policy loaded auid=4294967295<br>sd 0:0:0:0: Attached scsi generic sg0 type 0<br>sd 0:0:1:0: Attached scsi generic sg1 type 0<br>sr 1:0:0:0: Attached scsi generic sg2 type 5<br>sr 1:0:1:0: Attached scsi generic sg3 type 5<br>Floppy drive(s): fd0 is 1.44M<br>FDC 0 is a post-1991 82077<br>iTCO_vendor_support: vendor-support=0<br>iTCO_wdt: Intel TCO WatchDog Timer Driver v1.01 (21-Jan-2007)<br>iTCO_wdt: Found a ICH4 TCO device (Version=1, TCOBASE=0x0460)<br>iTCO_wdt: initialized. heartbeat=30 sec (nowayout=0)<br>intel_rng: Firmware space is locked read-only. If you can't or<br>intel_rng: don't want to disable this in firmware setup, and if<br>intel_rng: you are certain that your system has a functional<br>intel_rng: RNG, try using the 'no_fwh_detect' option.<br>input: PC Speaker as /class/input/input3<br>ACPI: PCI Interrupt 0000:00:1f.3[B] -&gt; GSI 17
 (level, low) -&gt; IRQ 20<br>8139too Fast Ethernet driver 0.9.28<br>ACPI: PCI Interrupt 0000:02:02.0[A] -&gt; GSI 18 (level, low) -&gt; IRQ 18<br>eth0: RealTek RTL8139 at 0xe8a18400, 00:c0:a8:81:41:d7, IRQ 18<br>eth0:&nbsp; Identified 8139 chip type 'RTL-8139C'<br>parport: PnPBIOS parport detected.<br>parport0: PC-style at 0x378, irq 7 [PCSPP,TRISTATE,EPP]<br>8139cp: 10/100 PCI Ethernet driver v1.3 (Mar 22, 2004)<br>Linux video capture interface: v2.00<br>cx2388x cx88-mpeg Driver Manager version 0.0.6 loaded<br>CORE cx88[0]: subsystem: 18ac:db50, board: DViCO FusionHDTV DVB-T Dual Digital [card=44,autodetected]<br>TV tuner 4 at 0x1fe, Radio tuner -1 at 0x1fe<br>cx2388x v4l2 driver version 0.0.6 loaded<br>usb 4-4: USB disconnect, address 3<br>dvb_usb_cxusb: probe of 4-4:1.0 failed with error -71<br>usbcore: registered new interface driver dvb_usb_cxusb<br>cx88[0]/2: cx2388x 8802 Driver Manager<br>ACPI: PCI Interrupt 0000:02:01.2[A] -&gt; GSI 22 (level, low) -&gt; IRQ
 21<br>cx88[0]/2: found at 0000:02:01.2, rev: 5, irq: 21, latency: 64, mmio: 0xfd000000<br>ACPI: PCI Interrupt 0000:02:01.0[A] -&gt; GSI 22 (level, low) -&gt; IRQ 21<br>cx88[0]/0: found at 0000:02:01.0, rev: 5, irq: 21, latency: 64, mmio: 0xfc000000<br>cx88[0]/0: registered device video0 [v4l2]<br>cx88[0]/0: registered device vbi0<br>ACPI: PCI Interrupt 0000:00:1f.5[B] -&gt; GSI 17 (level, low) -&gt; IRQ 20<br>PCI: Setting latency timer of device 0000:00:1f.5 to 64<br>usb 4-4: new high speed USB device using ehci_hcd and address 4<br>usb 4-4: configuration #1 chosen from 1 choice<br>intel8x0_measure_ac97_clock: measured 50869 usecs<br>intel8x0: clocking to 48000<br>lp0: using parport0 (interrupt-driven).<br>lp0: console ready<br>sonypi: Sony Programmable I/O Controller Driver v1.26.<br>No dock devices found.<br>input: Power Button (FF) as /class/input/input4<br>ACPI: Power Button (FF) [PWRF]<br>input: Sleep Button (CM) as /class/input/input5<br>ACPI: Sleep Button (CM)
 [SLPB]<br>ibm_acpi: ec object not found<br>device-mapper: multipath: version 1.0.5 loaded<br>EXT3 FS on dm-0, internal journal<br>SELinux: initialized (dev tmpfs, type tmpfs), uses transition SIDs<br>SELinux: initialized (dev binfmt_misc, type binfmt_misc), uses genfs_contexts<br>IA-32 Microcode Update Driver: v1.14a &lt;tigran@aivazian.fsnet.co.uk&gt;<br>audit(1181004570.765:4): audit_pid=2604 old=0 by auid=4294967295 subj=system_u:system_r:auditd_t:s0<br>NET: Registered protocol family 10<br>lo: Disabled Privacy Extensions<br>Mobile IPv6<br>SELinux: initialized (dev rpc_pipefs, type rpc_pipefs), uses genfs_contexts<br>Bluetooth: Core ver 2.11<br>NET: Registered protocol family 31<br>Bluetooth: HCI device and connection manager initialized<br>Bluetooth: HCI socket layer initialized<br>Bluetooth: L2CAP ver 2.8<br>Bluetooth: L2CAP socket layer initialized<br>Bluetooth: RFCOMM socket layer initialized<br>Bluetooth: RFCOMM TTY layer initialized<br>Bluetooth: RFCOMM ver
 1.8<br>Bluetooth: HIDP (Human Interface Emulation) ver 1.2<br>SELinux: initialized (dev autofs, type autofs), uses genfs_contexts<br>SELinux: initialized (dev autofs, type autofs), uses genfs_contexts<br>SELinux: initialized (dev autofs, type autofs), uses genfs_contexts<br>eth0: link up, 100Mbps, full-duplex, lpa 0x41E1<br>ACPI: PCI Interrupt 0000:01:00.0[A] -&gt; GSI 16 (level, low) -&gt; IRQ 16<br>[drm] Initialized drm 1.1.0 20060810<br>[drm] Initialized radeon 1.25.0 20060524 on minor 0<br>agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.<br>agpgart: Putting AGP V2 device at 0000:00:00.0 into 1x mode<br>agpgart: Putting AGP V2 device at 0000:01:00.0 into 1x mode<br>[drm] Setting GART location based on new memory map<br>[drm] Loading R300 Microcode<br>[drm] writeback test succeeded in 2 usecs<br>eth0: no IPv6 routers present<br><br>Anyone know what this means?<br>dvb_usb_cxusb: probe of 4-4:1.0 failed with error -71<br><br>Section of dmesg after booting back
 to FC4<br><br>USB Universal Host Controller Interface driver v2.3<br>ACPI: PCI Interrupt 0000:00:1d.0[A] -&gt; GSI 16 (level, low) -&gt; IRQ 20<br>PCI: Setting latency timer of device 0000:00:1d.0 to 64<br>uhci_hcd 0000:00:1d.0: UHCI Host Controller<br>uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2<br>uhci_hcd 0000:00:1d.0: irq 20, io base 0x0000e800<br>usb 1-4: new high speed USB device using ehci_hcd and address 3<br>usb usb2: configuration #1 chosen from 1 choice<br>hub 2-0:1.0: USB hub found<br>hub 2-0:1.0: 2 ports detected<br>usb 1-4: configuration #1 chosen from 1 choice<br>ACPI: PCI Interrupt 0000:00:1d.1[B] -&gt; GSI 19 (level, low) -&gt; IRQ 21<br>PCI: Setting latency timer of device 0000:00:1d.1 to 64<br>uhci_hcd 0000:00:1d.1: UHCI Host Controller<br>uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3<br>uhci_hcd 0000:00:1d.1: irq 21, io base 0x0000e880<br>usb usb3: configuration #1 chosen from 1 choice<br>hub 3-0:1.0: USB
 hub found<br>hub 3-0:1.0: 2 ports detected<br>ACPI: PCI Interrupt 0000:00:1d.2[C] -&gt; GSI 18 (level, low) -&gt; IRQ 16<br>PCI: Setting latency timer of device 0000:00:1d.2 to 64<br>uhci_hcd 0000:00:1d.2: UHCI Host Controller<br>uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4<br>uhci_hcd 0000:00:1d.2: irq 16, io base 0x0000ec00<br>usb usb4: configuration #1 chosen from 1 choice<br>hub 4-0:1.0: USB hub found<br>hub 4-0:1.0: 2 ports detected<br>usb 3-1: new low speed USB device using uhci_hcd and address 2<br>usb 3-1: configuration #1 chosen from 1 choice<br>input: Logitech Optical USB Mouse as /class/input/input1<br>input: USB HID v1.10 Mouse [Logitech Optical USB Mouse] on usb-0000:00:1d.1-1<br>usbtest 1-4:1.0: FX2 device<br>usbtest 1-4:1.0: high speed {control bulk-in bulk-out} tests (+alt)<br>usbcore: registered new driver usbtest<br>NET: Registered protocol family 10<br>lo: Disabled Privacy Extensions<br>IPv6 over IPv4 tunneling driver<br>ACPI:
 Power Button (FF) [PWRF]<br>ACPI: Sleep Button (CM) [SLPB]<br>ibm_acpi: ec object not found<br>md: Autodetecting RAID arrays.<br>md: autorun ...<br>md: ... autorun DONE.<br><br><br>Given that both ubuntu 7.04 and Fedora Core 7 corrupt my card somehow does that imply a kernel issue?&nbsp; (something probes but corrupts while it does so?) <br><br>After booting back to FC4 it is corrupted as well.&nbsp; Have to remove power cord from PC for a few hours and boot to clear out eeprom and restore it.<br><br>Is there something broken with usb detection?<br><br>How can I trace this down further?<br><br>Thanks<br><br>Craig<br></div></div><br>
      <hr size=1>Get the Yahoo! toolbar and <a href="http://us.rd.yahoo.com/evt=48225/*http://new.toolbar.yahoo.com/toolbar/features/mail/index.php">be alerted to new email </a>wherever you're surfing. </body></html>