Hi all, haven&#39;t been following the list for the past 2 weeks, been a bit busy, however I have a problem...<br><br>*If you don&#39;t feel like reading my monologue, skip to the bullet points*<br><br>I bought a KWorld Digital DVB-S 100 PCI card as a replacement for my POS DVB-T card. I checked to see if it&#39;s supported, it was, and nobody was reporting any real problems, so I went ahead and bought one.
<br><br>Anyway, things were going pretty smooth (card detection went fine, drivers were fine (well I&#39;ll correct that in a minute :), scanning for channels went fine), until it came to the point of actually *watching* TV, the card just won&#39;t lock successfully. I&#39;m in the UK and have had SKY for a while. So I know my dish alignment and etc.. are fine (had sky for over 3 years, never had a hiccup in the signal, and the digibox reports &#39;60%&#39; for both signal strength and signal/noise ratio)
<br><br>I&#39;m using MythTV (surprise), and the card gets a &#39;partial&#39; lock (L_S is what&#39;s reported by myth), but the signal strength info seems a bit off the wall (97% strength, 4.8dB signal/noise). Scanning for the channels went fine, it found pretty much everything (although a lot is encrypted, but I&#39;m only worried in the FTA stuff anyway).
<br><br>I read a post somewhere saying that something changed between kernel&#39;s 2.6.17 and 2.6.18, stopping the card from locking unless there was excellent signal strength. I&#39;m running ubuntu 7.04, so the kernel&#39;s well past 
2.6.18.<br><br>*End Monologue*<br><br>Tuning fails (Myth L_S partial lock):<br>1. Can&#39;t be the dish setup, Sky&#39;s been fine for years<br>2. Could be my configuration, but doubt it (myth&#39;s pretty easy to setup)<br>
3. Channel scanning works fine, so the card&#39;s definitely getting reception<br>4. Read some some other post about a change between kernel&#39;s 2.6.17/2.6.18, something about only getting lock with strong signals, but was fine before 
2.6.18<br>5. Running Ubuntu 7.04 - Drivers seem fine<br><br>I was wondering whether anybody had some info on this, e.g. whether it&#39;s a known issue, is there a flag I just need to set, anything would be good :P<br><br>
Thanks in advance, James Buckley<br>