<br><font size=2 face="sans-serif">Hi,</font><font size=3> <br>
</font><font size=2 face="sans-serif"><br>
I got an Avermedia AverTV DVB-T USB2.0 (a800) recently. It works fine under
WindowsXP. Today I tried it under Ubuntu 6.06.</font><font size=3> <br>
</font><font size=2 face="sans-serif"><br>
I downloaded http://www.linuxtv.org/downloads/firmware/dvb-usb-avertv-a800-02.fw</font><font size=2 face="Courier New">
</font><font size=2 face="sans-serif">and put it in /lib/firmware on my
PC. Then connect the box to my PC.</font><font size=3><br>
</font><font size=2 face="Courier New"><br>
dmesg gave correct information I think.</font><font size=3> </font><font size=2 face="Courier New"><br>
[17179592.224000] dvb-usb: found a 'AVerMedia AverTV DVB-T USB 2.0 (A800)'
in warm state.</font><font size=3> </font><font size=2 face="Courier New"><br>
[17179592.224000] dvb-usb: will pass the complete MPEG2 transport stream
to the software demuxer.</font><font size=3> </font><font size=2 face="Courier New"><br>
[17179592.224000] DVB: registering new adapter (AVerMedia AverTV DVB-T
USB 2.0 (A800)).</font><font size=3> </font><font size=2 face="Courier New"><br>
[17179592.224000] dib3000: Found a DiBcom 3000P.</font><font size=3> </font><font size=2 face="Courier New"><br>
[17179592.224000] DVB: registering frontend 0 (DiBcom 3000P/M-C DVB-T)...</font><font size=3>
</font><font size=2 face="Courier New"><br>
[17179592.224000] input: IR-receiver inside an USB DVB receiver as /class/input/input5</font><font size=3>
</font><font size=2 face="Courier New"><br>
[17179592.224000] dvb-usb: schedule remote query interval to 150 msecs.</font><font size=3>
</font><font size=2 face="Courier New"><br>
[17179592.224000] dvb-usb: AVerMedia AverTV DVB-T USB 2.0 (A800) successfully
initialized and connected.</font><font size=3> </font><font size=2 face="Courier New"><br>
[17179592.224000] usbcore: registered new driver dvb_usb_a800</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
lsusb also listed the device correctly.</font><font size=3> </font><font size=2 face="Courier New"><br>
Bus 005 Device 003: ID 07ca:a801 AVerMedia Technologies, Inc.</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
lsmod shows the drivers</font><font size=3> </font><font size=2 face="Courier New"><br>
dvb_usb_a800 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;5636 &nbsp;0</font><font size=3>
</font><font size=2 face="Courier New"><br>
dvb_usb_dibusb_common &nbsp; &nbsp; 8068 &nbsp;1 dvb_usb_a800</font><font size=3>
</font><font size=2 face="Courier New"><br>
dib3000mc &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;15744 &nbsp;1
dvb_usb_dibusb_common</font><font size=3> </font><font size=2 face="Courier New"><br>
dib3000_common &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;2560 &nbsp;1 dib3000mc</font><font size=3>
</font><font size=2 face="Courier New"><br>
dvb_usb &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;18952 &nbsp;2
dvb_usb_a800,dvb_usb_dibusb_common</font><font size=3> </font><font size=2 face="Courier New"><br>
i2c_core &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; 21904 &nbsp;3
i2c_acpi_ec,dib3000_common,dvb_usb</font><font size=3> </font><font size=2 face="Courier New"><br>
dvb_pll &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;11012 &nbsp;2
dvb_usb_dibusb_common,dvb_usb</font><font size=3> </font><font size=2 face="Courier New"><br>
usbcore &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; 130692 &nbsp;6
dvb_usb_a800,dvb_usb,usbhid,ehci_hcd,uhci_hcd</font><font size=3> <br>
</font><font size=2 face="sans-serif"><br>
Then I use dvb-apps (scan and szap), however, both failed. I'm sure there
is signal on the air and the parameters are set correctly.</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
Do anybody have any idea? I can provide more information if needed. Thanks.</font><font size=3>
<br>
</font><font size=2 face="sans-serif"><br>
Best Regards,<br>
<br>
Kelvin Wang</font>