<HTML><BODY style="word-wrap: break-word; -khtml-nbsp-mode: space; -khtml-line-break: after-white-space; ">Hi Henrik,<DIV><BR class="khtml-block-placeholder"></DIV><DIV>I have a sneaking suspicion that the problem is related to either reception or the content that is being passed down on a particular channel at a particular time.  I've noticed that attempting to record some of the same shows each week cause the card to disconnect (on one of my favourite shows too.. grrr).</DIV><DIV><BR class="khtml-block-placeholder"></DIV><DIV>This is totally unproven, but I have a suspicion that it's related.</DIV><DIV><BR class="khtml-block-placeholder"></DIV><DIV>Dan</DIV><DIV><BR class="khtml-block-placeholder"></DIV><DIV><BR><DIV><DIV>On 22/09/2007, at 5:51 PM, Henrik Beckman wrote:</DIV><BR class="Apple-interchange-newline"><BLOCKQUOTE type="cite">Hi, <BR><BR>Iīm running <A href="http://2.6.22.1">2.6.22.1</A> (x86_64) <BR><BR>I upgraded the kernel  2007-07-16 and havenīt had a disconnect since, until 2007-09-20.<BR>I have been running the kernel source drivers until 2007-09-05 when I upgraded to the lates HG and the dvb-usb-dib0700-03-pre1.fw<BR>firmware. Suffering the disconnects on the 20 I upgraded firmware to dvb-usb-dib0700-1.10.fw  but suffered to disconnects again the 21.<BR><BR>Nothing has changed in the system the days prior to the disconnects, here is what has changed lately. <BR><BR>Fall is here, colder and wetter outside, reception may have been changed.<BR>Slightly more uptime on the machine, instead off just waking up and recording it might have been on a few hours and running playbacks or <BR>just sitting there instead of just waking up and recording.<BR><BR>I realy thought I had this problem behind me, is there any dual dvb-t card for pci or pci-e that is flawless in linux?<BR><BR>Sep 21 21:20:12 media -- MARK -- <BR>Sep 21 21:40:12 media -- MARK --<BR>Sep 21 22:00:12 media -- MARK --<BR>Sep 21 22:20:13 media -- MARK --<BR>Sep 21 22:40:13 media -- MARK --<BR><SPAN style="font-weight: bold;">Sep 21 22:59:13 media kernel: [ 9272.837486 ] usb 3-1: USB disconnect, address 2</SPAN><BR style="font-weight: bold;"><SPAN style="font-weight: bold;">Sep 21 22:59:13 media kernel: [ 9272.838165] mt2060 I2C write failed</SPAN><BR style="font-weight: bold;"><SPAN style="font-weight: bold;"> Sep 21 22:59:13 media kernel: [ 9272.846396] hald-addon-keyb[5204] general protection rip:2ad4e99c221b rsp:7fffc17cbf70 error:0</SPAN><BR><BR><BR>Mythlog is ugly, but points at it being reception based.<BR><BR>I have _a lot_ of <BR><SPAN style="font-weight: bold;">[mpeg2video @ 0x2b331f003fd0]00 motion_type at 10 23</SPAN><BR style="font-weight: bold;"><SPAN style="font-weight: bold;">[mpeg2video @ 0x2b331f003fd0]ac-tex damaged at 5 9</SPAN><BR style="font-weight: bold;"> <SPAN style="font-weight: bold;">[mpeg2video @ 0x2b331f003fd0]ac-tex damaged at 41 35</SPAN><BR style="font-weight: bold;"><SPAN style="font-weight: bold;">[mpeg2video @ 0x2b331f003fd0]00 motion_type at 5 2</SPAN><BR style="font-weight: bold;"> <SPAN style="font-weight: bold;">[mpeg2video @ 0x2b331f003fd0]ac-tex damaged at 0 0</SPAN><BR><BR>That hasnīt occured earlier in the log it records two channels for ~30 minutes before disconnecting, I strongly suspect that recording on both <BR>tuners paired with bad reception? has triggered the disconnects.<BR><BR>So whatīs more needed in the logs?<BR><BR>/Henrik<BR><BR><BR><DIV style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; ">_______________________________________________</DIV><DIV style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; ">linux-dvb mailing list</DIV><DIV style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; "><A href="mailto:linux-dvb@linuxtv.org">linux-dvb@linuxtv.org</A></DIV><DIV style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; "><A href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb">http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</A></DIV> </BLOCKQUOTE></DIV><BR></DIV></BODY></HTML>