Hi,<br /><br />Thank you for your response.These are the only modules which I can compile :<br /><br /><blockquote># modprobe -l
| grep dvb<br />/lib/modules/2.6.22-gentoo-r5/kernel/drivers/media/dvb/dvb-core/dvb-core.ko<br
/>/lib/modules/2.6.22-gentoo-r5/kernel/drivers/media/dvb/ttusb-dec/ttusb_dec.ko<br
/>/lib/modules/2.6.22-gentoo-r5/kernel/drivers/media/dvb/ttusb-dec/ttusbdecfe.ko<br /></blockquote>I've loaded these modules and
nothing happend... I see no reference to my card neither in /var/log/message nor in dmesg. Also I have no /dev/dvb
directory...<br /><br />For info : <br /><blockquote># lsusb -v<br />[...]<br />Bus 002 Device 002: ID 2040:9950 Hauppauge <br
/>Device Descriptor:<br />&nbsp;
bLength&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 18<br />&nbsp;
bDescriptorType&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 1<br />&nbsp;
bcdUSB&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 2.00<br />&nbsp;
bDeviceClass&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0 (Defined at Interface level)<br />&nbsp;
bDeviceSubClass&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0 <br />&nbsp;
bDeviceProtocol&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0 <br />&nbsp;
bMaxPacketSize0&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 64<br />&nbsp;
idVendor&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0x2040 Hauppauge<br />&nbsp;
idProduct&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 0x9950 <br />&nbsp;
bcdDevice&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 1.00<br />&nbsp;
iManufacturer&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 1 Hauppauge<br />&nbsp;
iProduct&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 2 WinTV Nova-DT<br />&nbsp;
iSerial&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 3 4028942220<br />&nbsp;
bNumConfigurations&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 1<br />[...]<br /></blockquote><br />See ya.<br /><br /><br />&gt; <br />&gt;
On Sat, 2007-09-29 at 19:06 +0200, kubrick@fgv6.net wrote:<br />&gt;&gt; I'm having a very stupid, and boring, problem as I am
trying to<br />&gt;&gt; install drivers for a Hauppauge WinTV-NOVA-T-500.<br />&gt; <br />&gt; Let me suggest to have that read
first:<br />&gt; <br />&gt; http://www.linuxtv.org/wiki/index.php/Hauppauge_WinTV-NOVA-T-500<br />&gt; <br />&gt; <br
/>&gt;&gt;<br />&gt;&gt; I'm saying that this si a stupid problem bcause I just can't find the<br />&gt;&gt; driver neither in
my kernel menuconfig (2.6.22-gentoo-r5) nor in the<br />&gt;&gt; v4l-dvb (fetched today) menuconfig .<br />&gt;&gt;<br
/>&gt;&gt; I have &quot;Technotrend/Hauppauge USB DEC devices&quot; selected to compile as<br />&gt;&gt; a module but I cant
choose any DBV frontend, the list is empty ! So I<br />&gt;&gt; can't find a way to build the dib0700 kernel module...<br
/>&gt;&gt;<br />&gt;&gt; I guess I have done something I my kernel config that prevents it to<br />&gt;&gt; be shown but I can't
guess what...<br />&gt; <br />&gt; <br />&gt; You do not compile a specific module from the v4l-dvb tree, you just<br />&gt;
compile the whole tree against your kernel headers. At least this is how<br />&gt; I am doing it successfully.<br />&gt; <br
/>&gt; More instructions here:<br />&gt; <br />&gt; http://www.linuxtv.org/wiki/index.php/How_to_install_DVB_device_drivers<br
/>&gt; <br />&gt; Nico<br />&gt; <br />&gt; <br />&gt; _______________________________________________<br />&gt; linux-dvb
mailing list<br />&gt; linux-dvb@linuxtv.org<br />&gt; http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb<br />&gt;