<div><div>Sorry for the report delay, I&#39;ve been without internet connection for some days.<br><br>Here it goes:<br>&nbsp;</div><br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
1) system (uname -a)</blockquote><div>Linux mediacenter 2.6.22-sabayon #1 SMP Wed Jul 11 18:56:46 CEST 2007 i686 AMD Athlon(tm) 64 Processor 3800+ AuthenticAMD GNU/Linux<br> <br></div>Using the lastest firmware and drivers compiled from HG repository. The date of the 
dvb-usb-dib0700.ko module (that is, when I pulled the code from HG) is Sept. 11. I also manually added the patch that prevents the repeating of the error messages in dmesg whenever you use another IR control. No other patches were applied.
<br><br><br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">2) lspci-output</blockquote><div>00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
<br>00:00.1 RAM memory: nVidia Corporation C51 Memory Controller 0 (rev a2)<br>00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2)<br>00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2)
<br>00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2)<br>00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)<br>00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2)<br>
00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2)<br>00:05.0 VGA compatible controller: nVidia Corporation C51PV [GeForce 6150] (rev a2)<br>00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
<br>00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)<br>00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)<br>00:0a.2 RAM memory: nVidia Corporation MCP51 Memory Controller 0 (rev a3)<br>00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
<br>00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)<br>00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev a1)<br>00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev a1)
<br>00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)<br>00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)<br>00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a3)
<br>00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration<br>00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map<br>00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
<br>00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control<br>01:03.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev c0)<br>01:0e.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 
1.1 Controller (rev 61)<br>01:0e.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 61)<br>01:0e.2 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 63)<br><br><br>&nbsp;</div><br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
3) DiB0700 device name (USB Stick, Nova-T 500)</blockquote><div><br>Nova-T 500, including its remote. No other DVB or video capture devices present.<br><br>&nbsp;</div><br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
4) Application using the device (MythTV, VDR etc)</blockquote><div><br>MythTV exclusively (lastest stable version - 0.20.2 - from Gentoo portage).<br>&nbsp;</div><br><br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
5) Symptoms (unusable, disconnect after x days, no problem)</blockquote><div>Mostly stable up to date. I usually have good tunning from both tuners, and the IR is working pretty well. However I keep experiencing ocasional minor but annoying issues like these:
<br><ul><li>MythTV backend sometimes &quot;hang&quot; when exploring for EIT data when idle. No error messages appear on dmesg, just it hangs. The last line displayed into /var/log/mythtv/mythbackend.log reads somethink like &quot;Now looking for EIT data in multiplex for channel x...&quot;. 
<br></li></ul><div style="margin-left: 80px;">Whenever this happens the MythTV backend is completely hanged so frontend is unable to connect to it. Restarting the backend usually solves the problem, so I really don&#39;t know who must I blame, the card or MythTV itself.
<br></div><ul><li>Occasional, isolated, mt2060 read / write errors in dmesg. No problems in MythTV when this happens, thought.</li><li>Occasional failed tunnings (yesterday, i.e.). There were no errors displayed in dmesg, but MythTV was unable to acquire a lock on the channel for LiveTV view. I needed to restart the mythbackend a couple of times before it started working fine again.
<br></li></ul><br>Briefly: it works nearly perfect since lastest firmware release. I&#39;m currently using the remote, which it was completely impossible before because the system hanged very often when I used the TV remote (and when I say &quot;hanged&quot; I mean &quot;hanged&quot;: it was something like a total collapse of the USB subsystem, so even the keyboard was responding slowly, about 3-4 sec delay per keypress), needing a complete powercycle of the computer to render it operative again.
<br><br>I&#39;d like to note that, even despite the problems mentioned before, I&#39;ve had NO USB disconnects since the firmware release. I mean that for any of the problems above (MythTV backend hanging, mt2060 read / write error, etc...) there was no &quot;USB disconnect&quot; message in dmesg. So for my part this issue seems to be fixed.
<br><br>Anyway: as other times before, let me thank you again for the big amount of work you guys are putting into this.<br><br>Best regards, <br>&nbsp; Eduard<br><br><br><br><br>&nbsp;</div><br></div><br>