Hi,<br><br>probably that usb port on your &quot;old&quot; notebook is a 1.1 device only.<br>Try with lspci if you can see a line similar to this:<br><br>00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 02)
<br><br>Regards<br><br>p.s. excusme for my bad English<br><br><div><span class="gmail_quote">2007/12/21, Jordi &lt;<a href="mailto:socjordi@gmail.com">socjordi@gmail.com</a>&gt;:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Hi,<br><br>When I plug my Hauppauge WinTV Nova-TD stick into an Asus Pundit AB-P 2600, it is detected as a full speed USB device. It should be detected as a high speed USB device.<br><br>I bought this computer on 2003. The motherboard is a P4S8L. I also have tested in a brand new Asus Pundit, and the same stick is well detected as a high speed device, and it works with no problems. In the old one, the kernel log says &quot;dvb-usb: This 
USB2.0 device cannot be run on a USB1.1 port. (it lacks a hardware PID filter)&quot;.<br><br>I have tested on Linux 2.6.22-14-generic on Ubuntu 7.10, with the latest sources of V4L-DVB installed (mercurial repository on 2007-12-21).
<br><br>lsusb shows this:<br><br>&nbsp;&nbsp;&nbsp; Bus 001 Device 001: ID 0000:0000&nbsp; <br>&nbsp;&nbsp;&nbsp; Bus 004 Device 001: ID 0000:0000&nbsp; <br>&nbsp;&nbsp;&nbsp; Bus 003 Device 001: ID 0000:0000&nbsp; <br>&nbsp;&nbsp;&nbsp; Bus 002 Device 002: ID 2040:9580 Hauppauge <br>&nbsp;&nbsp;&nbsp; Bus 002 Device 001: ID 0000:0000&nbsp; 
<br><br>The kern.log is this one:<br><br><div style="margin-left: 40px;">Dec 21 22:36:51 htpc kernel: [ 7957.549591] usb 2-2: new full speed USB device using ohci_hcd and address 2<br>Dec 21 22:36:51 htpc kernel: [ 7957.750188

] usb 2-2: not running at top speed; connect to a high speed hub<br>Dec 21 22:36:51 htpc kernel: [ 7957.768275] usb 2-2: configuration #1 chosen from 1 choice<br>Dec 21 22:36:52 htpc kernel: [ 7958.296980] dib0700: loaded with support for 5 different device-types
<br>Dec 21 22:36:52 htpc kernel: [ 7958.299304] FW GET_VERSION length: -32<br>Dec 21 22:36:52 htpc kernel: [ 7958.299311] cold: 1<br>Dec 21 22:36:52 htpc kernel: [ 7958.299314] dvb-usb: found a &#39;Hauppauge Nova-TD Stick/Elgato Eye-TV Diversity&#39; in cold state, will try to load a firmware
<br>Dec 21 22:36:52 htpc kernel: [ 7958.428510] dvb-usb: downloading firmware from file &#39;dvb-usb-dib0700-1.10.fw&#39;<br>Dec 21 22:36:58 htpc kernel: [ 7963.996628] dib0700: firmware started successfully.<br>Dec 21 22:36:58 htpc kernel: [ 
7964.498000] dvb-usb: found a &#39;Hauppauge Nova-TD Stick/Elgato Eye-TV Diversity&#39; in warm state.<br>Dec 21 22:36:58 htpc kernel: [ 7964.505592] i2c-adapter i2c-2: SMBus Quick command not supported, can&#39;t probe for chips
<br>Dec 21 22:36:58 htpc kernel: [ 7964.505608] dvb-usb: This USB2.0 device cannot be run on a USB1.1 port. (it lacks a hardware PID filter)<br>Dec 21 22:36:58 htpc kernel: [ 7964.506525] dvb-usb: Hauppauge Nova-TD Stick/Elgato Eye-TV Diversity error while loading driver (-19)
<br>Dec 21 22:36:58 htpc kernel: [ 7964.506971] usbcore: registered new interface driver dvb_usb_dib0700<br></div><br>Thanks for any comments.<br><br>Regards,<br><span class="sg"><br>Jordi<br><br>
</span><br>_______________________________________________<br>linux-dvb mailing list<br><a onclick="return top.js.OpenExtLink(window,event,this)" href="mailto:linux-dvb@linuxtv.org">linux-dvb@linuxtv.org</a><br><a onclick="return top.js.OpenExtLink(window,event,this)" href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb" target="_blank">
http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</a><br></blockquote></div><br>