It's really a pity that there's now interest in that bug although there are about 10 FTA channels at 39 E that show that problem. :(<br><br><br>regards<br><br>Newsy<br><br><b><i>Newsy Paper &lt;newspaperman_germany@yahoo.com&gt;</i></b> schrieb:<blockquote class="replbq" style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;"> Hi!<br><br>seems there is a bug with the hw pid filtering.<br><pre><br>flexcop-pci: will use the HW PID filter.<br>flexcop-pci: card revision 1<br>b2c2-flexcop: MAC address = 00:d0:d7:01:0b:58<br>b2c2-flexcop: found the stv0299 at i2c address: 0x68<br>b2c2-flexcop: initialization of 'Sky2PC/SkyStar 2 DVB-S' at the 'PCI' bus controlled by a 'FlexCopII' complete<br></pre><br>Although the filtering is enabled it's not possible to watch tv channels of transponders that have a bitrate &gt; 42 mbit/s. With my VDR the transponders will be read corretly, but when I try to watch one channel of such a transponder I get many
 dropouts. In Windows these Tranponders are working just fine with AltDvb2.2 while Altdvb 2.1 shows the same problem.<br><br><font size="2">You can find some problem transponders on Hellassat 39O&nbsp; each with SR </font><font face="Verdana" size="1"><font size="2">30000 FEC 7/8. On 16O there is also a transponders with that problems, also 30000 7/8 but all  streams are encrypted.<br><br>Is it a problem of the HW Pid filter? Are further SW Pid filters necessary? Or is it even a bug in VDR?<br><br>kind regards<br><br>Newspaperman<br></font></font><br><div>        </div><br><a href="http://de.rd.yahoo.com/evt=48734/*http://de.answers.yahoo.com/dir/;_ylc=X3oDMTEzY2IyNmI0BF9TAzIxMTQ3MTgzMjIEc2VjA01haWwEc2xrA3RhZ2xpbmVz?link=list&amp;sid=396546046" target="_new"></a></blockquote><br><p>&#32;


      <hr size=1>Beginnen Sie den Tag mit den neuesten Nachrichten. <a href="http://de.rd.yahoo.com/evt=41213/*http://de.yahoo.com/set" target=_new >Machen Sie Yahoo! zu Ihrer Startseite!</a>