<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Henrik Beckman wrote:
<blockquote
 cite="mid:af2e95fa0801282352v50e84316r6a6b8e97823256bc@mail.gmail.com"
 type="cite"><br>
I also got the bttv: Unknown symbol v4l2_chip_match_host, but I assumed
I&acute;d errord in my config.<br>
Haven&acute;t tried with a proven config file yet, will try later.<br>
  <br>
/Henrik<br>
  <br>
  <br>
  <div class="gmail_quote">On Jan 29, 2008 8:27 AM, Gregor Fuis &lt;<a
 moz-do-not-send="true" href="mailto:gujs.lists@gmail.com">gujs.lists@gmail.com</a>&gt;
wrote:<br>
  <blockquote class="gmail_quote"
 style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Hello,<br>
    <br>
I have kernel 2.6.24 installed. Then I installed latest hg drivers. Now<br>
my SkyStar 1 CI cards don't work because of errors in bttv module:<br>
    <br>
[ &nbsp; 65.522906] Linux video capture interface: v2.00<br>
[ &nbsp; 65.545183] bttv: Unknown symbol v4l2_chip_match_host<br>
[ &nbsp; 65.553796] bttv: Unknown symbol v4l2_chip_match_host<br>
[ &nbsp; 65.563273] bttv: Unknown symbol v4l2_chip_match_host<br>
[ &nbsp; 65.572475] bttv: Unknown symbol v4l2_chip_match_host<br>
[ &nbsp; 65.581065] bttv: Unknown symbol v4l2_chip_match_host<br>
[ &nbsp; 65.590279] bttv: Unknown symbol v4l2_chip_match_host<br>
[ &nbsp; 65.598827] bttv: Unknown symbol v4l2_chip_match_host<br>
[ &nbsp; 65.607988] bttv: Unknown symbol v4l2_chip_match_host<br>
[ &nbsp; 65.679882] bt878: Unknown symbol bttv_read_gpio<br>
[ &nbsp; 65.680064] bt878: Unknown symbol bttv_write_gpio<br>
[ &nbsp; 65.680202] bt878: Unknown symbol bttv_gpio_enable<br>
[ &nbsp; 65.681794] bt878: Unknown symbol bttv_read_gpio<br>
[ &nbsp; 65.681977] bt878: Unknown symbol bttv_write_gpio<br>
[ &nbsp; 65.682115] bt878: Unknown symbol bttv_gpio_enable<br>
[ &nbsp; 65.683762] bt878: Unknown symbol bttv_read_gpio<br>
[ &nbsp; 65.683948] bt878: Unknown symbol bttv_write_gpio<br>
[ &nbsp; 65.684085] bt878: Unknown symbol bttv_gpio_enable<br>
[ &nbsp; 65.685677] bt878: Unknown symbol bttv_read_gpio<br>
[ &nbsp; 65.685861] bt878: Unknown symbol bttv_write_gpio<br>
[ &nbsp; 65.685999] bt878: Unknown symbol bttv_gpio_enable<br>
    <br>
I wanted to try newest hg because I have 4 Skystar 1 CI cards and<br>
default kernel drivers almost always have difficulties to load them all.<br>
I can get them to work if I try to cold boot my computer about 5 to 10<br>
times.<br>
    <br>
Thanks for help!<br>
    <br>
Best Regards,<br>
Gregor<br>
    <br>
_______________________________________________<br>
linux-dvb mailing list<br>
    <a moz-do-not-send="true" href="mailto:linux-dvb@linuxtv.org">linux-dvb@linuxtv.org</a><br>
    <a moz-do-not-send="true"
 href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb"
 target="_blank">http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</a><br>
  </blockquote>
  </div>
  <br>
</blockquote>
I had config from ubuntu 2.6.22 kernel, so I think it should be OK!<br>
</body>
</html>