Ok, thanks for your tips. I guess I&#39;ll need to wait until Tino fixes his patch. I tried yesterday using only yours but I didn&#39;t get a lock on any channel. <br><br>By the way: with your DVB-S patch I got a new frontend / adaptor / etc... set created. And here my problems started: this porks my current setup, as the 2 adapters created by the Nova-T 500 appear now with a different numbering schema. <br>
<br>Even worse, the actual numbering schema is different on a cold boot or on a reboot:<br><br>cold boot:<br>&nbsp; - dvb:0 -&gt; Avermedia DVB-S<br>&nbsp; - dvb:1, dvb:2 -&gt; Nova-T 500<br><br>reboot:<br>&nbsp; - dvb:0 -&gt; Nova-T 500 first tuner<br>
&nbsp; - dvb:1 -&gt; Avermedia DVB-S<br>
&nbsp; - dvb:2 -&gt; Nova-T 500 second tuner<br>
<br>I guess that on cold boot the Nova-T 500 devices initialize later because of the firmware loading.<br><br>┐Would you know (or whoever) how could I solve this and obligate someway the system to use a fixed numbering schema for the DVB devices? Maybe you could give me a hint, as it seems see you are a Gentoo developer (I&#39;m using Gentoo 64 bits).<br>
<br>Best regards, <br>&nbsp; Eduard<br><br><br><br><br><br><div><span class="gmail_quote">2008/2/5, Matthias Schwarzott &lt;<a href="mailto:zzam@gentoo.org">zzam@gentoo.org</a>&gt;:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
On Tuesday 05 February 2008, you wrote:<br>&gt; Hi,<br><br>Hi!<br><br>&gt;&nbsp;&nbsp;&nbsp;&nbsp; Bad news: I&#39;ve been unsuccesfully trying to apply the new patches (as<br>&gt; mentioned in the wiki), with the following results:<br>&gt;<br>
&gt; 1.- analog part applies just fine:<br>&gt;<br>&gt; mediacenter v4l-dvb # patch -p1 &lt; ../1_avertv_A700_analog_part.diff<br>&gt; patching file linux/drivers/media/video/saa7134/saa7134-cards.c<br>&gt; patching file linux/drivers/media/video/saa7134/saa7134.h<br>
&gt; patching file linux/Documentation/video4linux/CARDLIST.saa7134<br>&gt;<br>It is just listed extra as this patch is the only one I think is correct and I<br>hope it gets applied to v4l-dvb in near future. (Maybe after some others have<br>
verified it.)<br><br>&gt;<br>&gt; 2.- Your patch (ZZam&#39;s) gives some warnings:<br>&gt;<br><br>&gt;<br>&gt; Apparently the A700 section is duplicated. I assume that the second section<br>&gt; is the good one, as the first gives only option for analog input. This is<br>
&gt; probably related to the patch no aplying cleanly. I&#39;ve removed the 1st<br>&gt; section and now it seems to compile fine.<br>&gt;<br>So you found out the hard way, that patch 1 (analog-only) is already part of<br>
my patch and you should only apply one of these.<br><br>&gt;<br>&gt; 3.- Tino&#39;s patch gets worse. It even doesn&#39;t apply:<br>&gt;<br><br>I guess this patch is also influenced by some new added cards.<br><br>Regards<br>
&nbsp;&nbsp;Matthias<br><br>--<br>Matthias Schwarzott (zzam)<br></blockquote></div><br>