Ok, both give the same error, the only one wich does not report any error is the 0.1. Thanks.<br><br>Albert<br><br><div><span class="gmail_quote">2008/2/13, Patrick Boettcher &lt;<a href="mailto:patrick.boettcher@desy.de">patrick.boettcher@desy.de</a>&gt;:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
The latest dib0700-firwmare is dvb-usb-dib0700-1.10.fw not<br> dvb-usb-dib0700-03-pre1.fw.<br> <br><br> Patrick.<br> </blockquote></div><br>