moikka (I love this expression),<br><br>Michel (the person wich tested the driver, reported the same error as you). But the solution is not trivial, I post his mail about this stuff;<br><br>This is the errors he was having (same as you);<br>
<br>scan -c -o zap
<br>using &#39;/dev/dvb/adapter0/frontend0&#39; and &#39;/dev/dvb/adapter0/demux0&#39;
<br>Network Name &#39;RTBF BE&#39;
<br>WARNING: filter timeout pid 0x0011
<br>WARNING: filter timeout pid 0x003c
<br>WARNING: filter timeout pid 0x0038
<br>WARNING: filter timeout pid 0x0032
<br>WARNING: filter timeout pid 0x0820
<br>WARNING: filter timeout pid 0x0020
<br>WARNING: filter timeout pid 0x003a
<br>WARNING: filter timeout pid 0x0898
<br>WARNING: filter timeout pid 0x0034
<br>WARNING: filter timeout pid 0x0420
<br>dumping lists (10 services)
<br>[0001]:0:h:0:0:0:0:1
<br>[0002]:0:h:0:0:0:0:2
<br>[0003]:0:h:0:0:0:0:3
<br>[0004]:0:h:0:0:0:0:4
<br>[000b]:0:h:0:0:0:0:11
<br>[000c]:0:h:0:0:0:0:12
<br>[000d]:0:h:0:0:0:55:13
<br>[000e]:0:h:0:0:0:0:14
<br>[000f]:0:h:0:0:0:0:15
<br>[0010]:0:h:0:0:0:0:16&nbsp;&nbsp; <br><br>And here is what he says solved it;<br><br>Is it a coincidence, but there have been updates in kaffeine 
(<a href="http://0.8.5-35.pm">0.8.5-35.pm</a>)&nbsp; (libxine1, libxine1-dvb version: <a href="http://1.1.9-1-0.pm">1.1.9-1-0.pm</a> , for 
example) and since then everything works. To be confirmed in time.
<br><br>So please try if you can use this versions (or newer) and let me know.<br><br>Albert<br><br><br><div><span class="gmail_quote">2008/2/20, Antti Palosaari &lt;<a href="mailto:crope@iki.fi">crope@iki.fi</a>&gt;:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Albert Comerma wrote:<br> &gt; It seems ok. Could you test a scan with kaffeine instead of looking for<br> &gt; a specific location? And if you do so it reports signal strenght?<br> <br> <br>Kaffeine reports 100% signal strength. There must be some setting wrong<br>
 in the driver. Tuner locks to the correct frequency but signal from<br> uner to demodulator could be wrong and thats why PID-filter timeouts.<br> <br> Even bad, I cannot snoop it in windows because I did not find all the<br>
 required Windows XP drivers for my brand new laptop. Laptop is only<br> computer I have ExpressCard slot...<br> <br><br> &gt; By the way, what does it mean moi and moikka? Hello in finish?<br> <br>yes :)<br> <br> regards<br>
 Antti<br> <br>--<br> <a href="http://palosaari.fi/">http://palosaari.fi/</a><br> </blockquote></div><br>