<FONT face="Default Sans Serif,Verdana,Arial,Helvetica,sans-serif" size=2><DIV>&nbsp;</DIV><P><FONT color=#990099>-----linux-dvb-bounces@linuxtv.org wrote: -----<BR><BR></FONT>&gt;To:&nbsp;linux-dvb@linuxtv.org<BR>&gt;From:&nbsp;Andreas&nbsp;Bergstrøm&nbsp;&lt;andreas.bergstrom@hiof.no&gt;<BR>&gt;Sent&nbsp;by:&nbsp;linux-dvb-bounces@linuxtv.org<BR>&gt;Date:&nbsp;21-02-2008&nbsp;14:59<BR>&gt;Subject: [linux-dvb] Cannot switch polarization: Hauppauge<BR>&gt;WinTV-NOVA-HD-S2<BR>&gt;<BR>&gt;Greetings,<BR>&gt;<BR>&gt;We have just bought a Hauppauge WinTV-NOVA-HD-S2, and having followed<BR>&gt;http://linuxtv.org/wiki/index.php/Hauppauge_WinTV-HVR-4000<BR>&gt;,&nbsp;I&nbsp;have&nbsp;gotten&nbsp;the&nbsp;card&nbsp;to&nbsp;work,&nbsp;well,&nbsp;half&nbsp;of&nbsp;the&nbsp;time.<BR>&gt;<BR>&gt;It is unable to tune any channel with a vertical polarization, while <BR>&gt;<BR>&gt;horisontal&nbsp;works&nbsp;like&nbsp;a&nbsp;charm.<BR>&gt;<BR>&gt;Could this problem be related to this card and this problem<BR>&gt;http://www.linuxtv.org/pipermail/linux-dvb/2006-February/008471.html<BR>&gt; ? There is approximately 10 to 25 metres of cable between the card <BR>&gt;<BR>&gt;and the LNB. (Which is a 8-way LNB, which tunes vertically fine, as <BR>&gt;<BR>&gt;far&nbsp;as&nbsp;I&nbsp;can&nbsp;determine.<BR>&gt;<BR>&gt;Thanks&nbsp;in&nbsp;advance,<BR>&gt;<BR>&gt;Regards,<BR>&gt;<BR>&gt;--<BR>&gt;Andreas&nbsp;Bergstrøm<BR>&gt;Østfold&nbsp;University&nbsp;College<BR>&gt;Dept.&nbsp;of&nbsp;Computer&nbsp;Sciences<BR>&gt;Tel:&nbsp;+47&nbsp;69&nbsp;21&nbsp;53&nbsp;71<BR>&gt;http://media.hiof.no/<BR>&gt;<BR>&gt;<BR>&gt;<BR>&gt;<BR>&gt;<BR>&gt;<BR>&gt;_______________________________________________<BR>&gt;linux-dvb&nbsp;mailing&nbsp;list<BR>&gt;linux-dvb@linuxtv.org<BR>&gt;http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</P><P>13V is vertical and 18V is horisontal <FONT face="Default Monospace,Courier New,Courier,monospace">polarization, so I don't think it is related.</FONT></P><P><FONT face="Default Monospace,Courier New,Courier,monospace">I have two HVR-4000 working on OpenSuse 10.3 with the latest v4l-dvb drivers from <A href="http://linuxtv.org/hg/v4l-dvb" target=blank>http://linuxtv.org/hg/v4l-dvb</A>&nbsp;pathed with <A href="http://dev.kewl.org/hauppauge/v4l-dvb-hg-sfe-latest.diff" target=blank>http://dev.kewl.org/hauppauge/v4l-dvb-hg-sfe-latest.diff</A>.&nbsp;I have also followed the instructions you refer to, but had to do make release before the make and make install to get it to work.</FONT></P><P><FONT face="Default Monospace,Courier New,Courier,monospace">Jens</FONT></P></FONT>