Well, then it must be something on the linux side, as I have absolutely no control on the dish itself.<br>I don&#39;t know how Disqec works, but maybe the fact that the card can&#39;t control the dish through it provoques the problems.<br>
<br>Regards, <br>&nbsp; Eduard<br><br><br><br><div><span class="gmail_quote">2008/4/8, mehmet canser &lt;<a href="mailto:mehmetcanser@hotmail.com">mehmetcanser@hotmail.com</a>&gt;:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">




<div>
I only modify two files and add one line for each. <br><br>/etc/modules&nbsp; <br>&nbsp;&nbsp; saa7134<br><br>/etc/modprobe.d/options<br>options saa7134 i2c_scan=1<br><br>My card directly connects disqec and I have two dishes. I have only weak signals, no other problem. <br>
Your satellite configuration different, may be you may need some adjustment for satellite signal, may be voltage, may be special frequency.<br><br>If you can connect&nbsp; satellite dish directly tv card, you may understand problem,&nbsp; It s linux or satellite configuration. <br>
<br>Best Regard,<br>Mehmet Canser<br><blockquote><div><blockquote style="padding-left: 1ex;"><div><br></div>

</blockquote></div>
</blockquote><br><hr>Get in touch in an instant. <a href="http://www.windowslive.com/messenger/overview.html?ocid=TXT_TAGLM_WL_Refresh_getintouch_042008" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">Get Windows Live Messenger now.</a></div>

</blockquote></div><br>