Hi Trevor<br><br><div class="gmail_quote">On Mon, Apr 21, 2008 at 1:02 PM, Trevor Boon &lt;<a href="mailto:trevor_boon@yahoo.com">trevor_boon@yahoo.com</a>&gt; wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Hi,<br>
<br>
I have a Leadtek DTV1000s, which uses the tda10048,<br>
and after compiling the latest build of v4l-dvb which<br>
include the tda10048 support, the driver crashes upon<br>
boot.<br>
<br>
I know the DTV100s is not yet officially supported,<br>
however now that the nxp18271 and the tda10048 drivers<br>
have been implemented, I thought I&#39;d give it a go.<br>
<br>
Using Kernel 2.6.25 on Ubuntu Hardy 8.04<br>
<br>
I&#39;ve already tried blacklisting the saa7134-alsa from<br>
a previous driver crash. (I believe that has been<br>
fixed however?)<br>
<br>
As the dmesg output shows, I specified card=21 as this<br>
worked for composite input previously. I&#39;ve tried<br>
other card numbers as well with the same result. No<br>
card number just returns 0=autodetected (as expected)<br>
but it doesn&#39;t try to load the tda10048 module and<br>
therefore doesn&#39;t crash.<br>
<br>
Is there anything else I can do to try and help<br>
troubleshoot this issue/ expediate official dtv1000s<br>
support?</blockquote><div><br>Leadtek card Winfast DTV1000S is currently not added in the DVB code.<br>I am attempting to add support for the card using the TDA10048 driver <br>committed by Steven. Since there is no other information available about <br>
the DTV1000S card (other than it uses SAA7130, TDA18271 and TDA10048)<br>it&#39;s going to be a bit tricky getting all the bits together. <br><br>I could not find any documentation/details on adding support for new PCI cards. <br>
So going through various drivers to figure out the details. Can any one point out <br>to a reference driver or any documentation which can be used to support a new<br>PCI card?<br><br>Thanks.<br><br>Amitay.<br><br><br></div>
</div>