Many thanks for all your help everyone, following Hagen&#39;s tip I went into /lib/modules/2.6.24-16-generic/ubuntu/media and just &quot;rm -rf&quot;&#39;d the whole cx88 directory. Then re-checked out the older v4l-dvb tree, repatched it with dev.kewl.org&#39;s stable mfe patch and everything seems to be Ok now.<br>
<br>Thanks for your help guys,<br><br>Ian<br><br><br><br><div class="gmail_quote">2008/4/28 Hagen Sch÷bel &lt;<a href="mailto:hagen@schoebel-online.net">hagen@schoebel-online.net</a>&gt;:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<br>
Before you try the &#39;new&#39; modules you have to remove the &#39;original&#39; Ubuntu-Version of cx88*. These modules can found in /lib/modules/2.6.24-16-generic/ubuntu/media/cx88 (don&#39;t now why not in normal tree) and come with paket linux-ubuntu-modules-2.6.24-16-generic.<br>

<br>
Hagen<br>
<br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;"><div class="Ih2E3d"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">

Hi All.<br>
<br>
Ok, so just installed the shiny, spangly new Ubuntu 8.04LTS (Hardy Heron) on<br>
my machine with the HVR4000 in, and now, no TV! It&#39;s gone on with kernel<br>
2.6.24-16 on a P4 HyperThread, and everything worked just fine under Gutsy.<br>
I&#39;ve pulled down the v4l-dvb tree (current and revision 127f67dea087 as<br>
suggested in Wiki) and tried patching with dev.kewl.org&#39;s MFE and SFE<br>
current patches (7285) and the latest.<br>
<br>
Everything &#39;seems&#39; to compile Ok, and installs fine. When I reboot however I<br>
get a huge chunk of borked stuff and no card. (Dmesg output at end of<br>
message)<br>
<br>
Could anyone please give me any pointers on how (or if) they have their<br>
HVR4000 running under Ubuntu 8.04LTS ?<br>
<br>
Would really appriciate it.<br>
Thanks in advance,<br>
<br>
Ian<br>
<br>
DMESG Output:<br>
cx88xx: disagrees about version of symbol videobuf_waiton<br>
[ &nbsp; 37.790909] cx88xx: Unknown symbol videobuf_waiton<br>
<br>
 &nbsp; &nbsp;<br>
</blockquote>
<br></div>
_______________________________________________<br>
linux-dvb mailing list<br>
<a href="mailto:linux-dvb@linuxtv.org" target="_blank">linux-dvb@linuxtv.org</a><br>
<a href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb" target="_blank">http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</a><br>
 &nbsp;<br>
</blockquote>
<br>
</blockquote></div><br>