Thanks, Markus<br>I forward the message to the one who is really having the issue. I use Gentoo abd it&#39;s working fine for me, thanks.<br><br>Best regards<br>&nbsp; Eduard<br><br><div><span class="gmail_quote">2008/5/21, Markus Rechberger &lt;<a href="mailto:mrechberger@gmail.com">mrechberger@gmail.com</a>&gt;:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Hi,<br> <br> 2008/5/21 Eduard Huguet &lt;<a href="mailto:eduardhc@gmail.com">eduardhc@gmail.com</a>&gt;:<br> <br>&gt;&gt; ---------- Missatge reenviat ----------<br> &gt;&gt; From: bvidinli &lt;<a href="mailto:bvidinli@gmail.com">bvidinli@gmail.com</a>&gt;<br>
 &gt;&gt; To: <a href="mailto:stev391@email.com">stev391@email.com</a>, <a href="mailto:linux-dvb@linuxtv.org">linux-dvb@linuxtv.org</a><br> &gt;&gt; Date: Wed, 21 May 2008 16:10:08 +0300<br> &gt;&gt; Subject: [linux-dvb] fail:Avermedia DVB-S Hybrid+FM A700 on ubuntu 8.04,<br>
 &gt;&gt; kernel 2.6.24-16-generic (bvidinli)<br> &gt;&gt; This problem persists, continues,<br> &gt;&gt; does anybody have suggestions ?<br> &gt;&gt;<br> &gt;&gt; i continue on my search of this problem...<br> &gt;&gt;<br>
 &gt;&gt; thanks.<br> &gt;<br> &gt;<br> &gt; I&#39;m sorry :(. I&#39;m really not an Ubuntu expert, so I really can&#39;t help you a<br> &gt; lot on this one. However, as the problem is clearly that you are mixing the<br>
 &gt; old modules with newest ones, you should maybe consider compiling yourself a<br> &gt; custrom&nbsp;&nbsp;kernel for your machine with the DVB / V4L support removed, and<br> &gt; then compile&nbsp;&nbsp;LinuxTV drivers as described.<br>
 &gt;<br> &gt; Regards<br> &gt;<br> &gt;<br> <br> <br>Do you have any debug messages?<br> You need to compile the linuxtv code against the linux ubuntu modules<br> package, only problem here the linuxtv code isnt prepared to do so,<br>
 the easiest way is to cut out the saa module and integrate it into the<br> linux ubuntu modules source package and regenerate the lum package for<br> installing it.<br> <br><br> Markus<br> </blockquote></div><br>