<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
</head>
<body bgcolor="#ffffff" text="#000000">
Hi again,<br>
<br>
I've recently declared success on installing the multiproto drivers on
LinuxMCE 0710 (kubuntu 7.10)<br>
After a lot of hard work, I created a guide which did it like a charm (
<a class="moz-txt-link-freetext" href="http://skerit.kipdola.com/?p=5&language=en">http://skerit.kipdola.com/?p=5&amp;language=en</a> )<br>
<br>
My guide instructs you to use the older multiproto version, which makes
scan work and all.<br>
<br>
Now, I reinstalled linuxmce again, but I mistakenly installed the newer
multiproto_plus version, like previously, nothing loaded:<br>
<br>
<blockquote>[&nbsp;&nbsp; 76.128799] saa7146: register extension 'budget_ci dvb'.<br>
[&nbsp;&nbsp; 76.238955] Linux video capture interface: v2.00<br>
[&nbsp;&nbsp; 76.671737] saa7146: register extension 'dvb'.<br>
</blockquote>
<br>
No bad, I expected it to load nothing.<br>
So I remove all the modules, I delete every bit of source code, I try
to use my own guide and I get *absolutely nothing*! <br>
<br>
<blockquote>[&nbsp; 192.299179] saa7146: register extension 'budget_ci dvb'.<br>
</blockquote>
<br>
I've rebooted so many times I've lost count! I've removed all the
drivers again, rebooted, reinstalled, it just won't load again! <br>
<br>
I refuse to reinstall linuxmce just so I can install the right drivers
from the beginning.<br>
<br>
Does anyone have *any* idea as to why it's not working? I'm really
getting desperate.<br>
<br>
</body>
</html>