Hi, <br>&nbsp;&nbsp;&nbsp; If you managed to get a channel list from Kaffeine then the card is mostly working, if I&#39;m not wrong. I mean, if the driver is able to tune to the satellite frequency and get the channel list names, then it should be also capable of receiving the video / audio stream.<br>
<br>Maybe I&#39;m wrong, but check that you are trying to see FTA (Free to Air, non-encrypted) channels and that you have a valid MPEG-2 decoder installed. Also try to listen to a non-encripted DVB-S radio channel. If it works, then it&#39;s possibly a video codec problem.<br>
<br>Best regards, <br>&nbsp; Eduard Huguet<br><br><br><br><div class="gmail_quote">2008/6/4 bvidinli &lt;<a href="mailto:bvidinli@gmail.com">bvidinli@gmail.com</a>&gt;:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
What is last status of driver for Avermedia DVB-S Hybrid+FM A700 ?<br>
<br>
as i last tested 20 days ago,<br>
1- i build using hg, from <a href="http://linuxtv.org" target="_blank">linuxtv.org</a>, dvb drivers,<br>
2- i manually copied *.ko files to lib/modules directory, relevant dirs,<br>
3- got satellite channels list/names of channels, using kaffeine, but<br>
no image/sound, i think decode fails...<br>
<br>
is there a recent update that i should try, or is there &nbsp;a new method<br>
to overcome problem of &quot;make install not working, because of unusual<br>
ubuntu directory structure for video modules...&quot;. I mean, lastly i run<br>
make install, but it did not solve driver problem, &quot;symbol not found,<br>
disagrees messages on dmesg&quot; this was because of ubuntu&#39;s choice for<br>
new directory structure of media modules...<br>
<br>
shortly, is there &nbsp;a recent update to dvb drivers for avermedia dvb-s<br>
hybrid+fm a700 ?<br>
<br>
thanks..<br>
<br>
<br>
<br>
2008/6/4, Eduard Huguet &lt;<a href="mailto:eduardhc@gmail.com">eduardhc@gmail.com</a>&gt;:<br>
&gt; Good point. I think the message is more explicative this way.<br>
&gt;<br>
&gt; Best regards,<br>
&gt; &nbsp; Eduard<br>
&gt;<br>
&gt;<br>
&gt;<br>
&gt; 2008/6/4 Matthias Schwarzott &lt;<a href="mailto:zzam@gentoo.org">zzam@gentoo.org</a>&gt;:<br>
&gt;<br>
&gt;<br>
&gt; &gt;<br>
&gt; &gt; On Samstag, 17. Mai 2008, hermann pitton wrote:<br>
&gt; &gt;<br>
&gt; &gt; &gt; Hello,<br>
&gt; &gt; &gt;<br>
&gt; &gt; &gt; Am Sonntag, den 18.05.2008, 00:23 +0300 schrieb bvidinli:<br>
&gt; &gt; &gt; &gt; Hi,<br>
&gt; &gt; &gt; &gt; thank you for your answer,<br>
&gt; &gt; &gt; &gt;<br>
&gt; &gt; &gt; &gt; may i ask,<br>
&gt; &gt; &gt; &gt;<br>
&gt; &gt; &gt; &gt; what is meant by &quot;analog &nbsp;input&quot;, it is mentioned on logs that:&quot; only<br>
&gt; &gt; &gt; &gt; analog inputs supported yet..&quot; like that..<br>
&gt; &gt; &gt; &gt; is that mean: s-video, composit ?<br>
&gt; &gt; &gt;<br>
&gt; &gt; &gt; yes, only s-video and composite is enabled there.<br>
&gt; &gt; &gt; Better we would have print only external analog inputs.<br>
&gt; &gt; &gt;<br>
&gt; &gt;<br>
&gt; &gt; If there is still interest to improve the printk message, here is a patch.<br>
&gt; &gt;<br>
&gt; &gt; Regards<br>
&gt; &gt; Matthias<br>
&gt; &gt;<br>
&gt;<br>
&gt;<br>
<br>
<br>
--<br>
İ.Bahattin Vidinli<br>
Elk-Elektronik Müh.<br>
-------------------<br>
iletisim bilgileri (Tercih sirasina gore):<br>
skype: bvidinli (sesli gorusme icin, <a href="http://www.skype.com" target="_blank">www.skype.com</a>)<br>
msn: <a href="mailto:bvidinli@iyibirisi.com">bvidinli@iyibirisi.com</a><br>
yahoo: bvidinli<br>
<br>
+90.532.7990607<br>
+90.505.5667711<br>
</blockquote></div><br>