<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
Albert Comerma escreveu:
<blockquote
 cite="mid:ea4209750808121230o7324d64ei3dcd19e9c8eed860@mail.gmail.com"
 type="cite">
  <div dir="ltr">I'm happy to hear that. :) it's a shame that you can't
try with some dvb signal, but looks good. I've never used kdetv, so no
idea.<br>
  <br>
Albert<br>
  <br>
  <div class="gmail_quote">2008/8/12 zePh7r <span dir="ltr">&lt;<a
 moz-do-not-send="true" href="mailto:zeph7r@net.novis.pt">zeph7r@net.novis.pt</a>&gt;</span><br>
  <blockquote class="gmail_quote"
 style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">This
is looking good. It seems to load the firmware well. I even ran
kaffeine and it detected my card instantly. However, as there's no
dvb-t service where I live (there's still no dvb-t in Portugal) I can't
test it in full. However I tried to do a channel scan and the signal
bar showed high strength signals multiple times during scan -- which I
interpret as a) the tuner is working, and b) the card is being able to
find signal but unable to decode it since it's not a digital signal.
I'm getting this output in dmesg just for plugging the device into the
usb port:<br>
    <br>
Aug 12 14:29:29 zeph7r-laptop kernel: usb 4-1: new high speed USB
device using ehci_hcd and address 12<br>
Aug 12 14:29:29 zeph7r-laptop kernel: usb 4-1: configuration #1 chosen
from 1 choice<br>
Aug 12 14:29:29 zeph7r-laptop kernel: dvb-usb: found a 'Asus My
Cinema-U3000Hybrid' in cold state, will try to load a firmware<br>
Aug 12 14:29:29 zeph7r-laptop kernel: dvb-usb: downloading firmware
from file 'dvb-usb-dib0700-1.10.fw'<br>
Aug 12 14:29:29 zeph7r-laptop kernel: dib0700: firmware started
successfully.<br>
Aug 12 14:29:30 zeph7r-laptop kernel: dvb-usb: found a 'Asus My
Cinema-U3000Hybrid' in warm state.<br>
Aug 12 14:29:30 zeph7r-laptop kernel: dvb-usb: will pass the complete
MPEG2 transport stream to the software demuxer.<br>
Aug 12 14:29:30 zeph7r-laptop kernel: DVB: registering new adapter
(Asus My Cinema-U3000Hybrid)<br>
Aug 12 14:29:30 zeph7r-laptop kernel: DVB: registering frontend 0
(DiBcom 7000PC)...<br>
Aug 12 14:29:30 zeph7r-laptop kernel: xc2028 2-0061: creating new
instance<br>
Aug 12 14:29:30 zeph7r-laptop kernel: xc2028 2-0061: type set to XCeive
xc2028/xc3028 tuner<br>
Aug 12 14:29:30 zeph7r-laptop kernel: input: IR-receiver inside an USB
DVB receiver as /devices/pci0000:00/0000:00:1d.7/usb4/4-1/input/input13<br>
Aug 12 14:29:30 zeph7r-laptop kernel: dvb-usb: schedule remote query
interval to 150 msecs.<br>
Aug 12 14:29:30 zeph7r-laptop kernel: dvb-usb: Asus My
Cinema-U3000Hybrid successfully initialized and connected.<br>
Aug 12 14:29:30 zeph7r-laptop kernel: usb 4-1: New USB device found,
idVendor=0b05, idProduct=1736<br>
Aug 12 14:29:30 zeph7r-laptop kernel: usb 4-1: New USB device strings:
Mfr=1, Product=2, SerialNumber=3<br>
Aug 12 14:29:30 zeph7r-laptop kernel: usb 4-1: Product: U3000 Hybrid<br>
Aug 12 14:29:30 zeph7r-laptop kernel: usb 4-1: Manufacturer: ASUSTeK<br>
Aug 12 14:29:30 zeph7r-laptop kernel: usb 4-1: SerialNumber: 8110400333<br>
Aug 12 14:29:36 zeph7r-laptop syslog-ng[1724]: STATS: dropped 0<br>
    <br>
    <br>
and after starting kaffeine there's still this more:<br>
    <br>
Aug 12 14:41:31 zeph7r-laptop kernel: xc2028 2-0061: Loading 80
firmware images from xc3028-v27.fw, type: xc2028 firmware, ver 2.7<br>
Aug 12 14:41:31 zeph7r-laptop kernel: xc2028 2-0061: Loading firmware
for type=BASE F8MHZ (3), id 0000000000000000.<br>
Aug 12 14:41:38 zeph7r-laptop kernel: xc2028 2-0061: Loading firmware
for type=D2620 DTV7 (88), id 0000000000000000.<br>
Aug 12 14:41:38 zeph7r-laptop kernel: xc2028 2-0061: Loading SCODE for
type=DTV8 SCODE HAS_IF_5400 (60000200), id 0000000000000000.<br>
Aug 12 14:42:04 zeph7r-laptop kernel: xc2028 2-0061: Loading firmware
for type=D2620 DTV78 (108), id 0000000000000000.<br>
Aug 12 14:42:04 zeph7r-laptop kernel: xc2028 2-0061: Loading SCODE for
type=DTV8 SCODE HAS_IF_5400 (60000200), id 0000000000000000.<br>
    <br>
    <br>
However I also tried kdetv and the card didn't seem to be recognized
here. In the device list there is still only my webcam to choose from.
If I try to run it from a terminal no significant output is shown. How
can go further in testing and getting the analog tv part to work?<br>
  </blockquote>
  </div>
  <br>
  </div>
</blockquote>
So, in that case none of the devices you managed to get working so far
(and which seem to be hybrid as well) you didn't get the analog tv part
to work too? It's too bad you can't help me here since for me not
having analog tv (along with the FM tuner) means having a
non-functional device.. Anyway, can you direct me on where to look
further in order to pursue the analog part?<br>
Also, I guess I'd like to contribute back what has been achieved so far
and hope to see native support in kernel in some future release. What
can I do to do that?<br>
<br>
Thanks for all the support so far<br>
</body>
</html>