<div dir="ltr">Hi<br>
<br>
I am getting this error, only when watching or recording certain<br>
(unfortunately most of the dutch) satellite channels.<br>
<br>
The receiver card is a FF 2.1 Hauppauge (Nexus-s)<br>
<br>
&nbsp;dmesg |tail<br>
[ 8683.364276] dvb-ttpci: StartHWFilter error &nbsp;buf 0b07 0010 08cf b96a<br>
ret 0 &nbsp;handle ffff<br>
[ 8684.401584] dvb-ttpci: StartHWFilter error &nbsp;buf 0b07 0010 08d4 b96a<br>
ret 0 &nbsp;handle ffff<br>
[ 8685.436105] dvb-ttpci: StartHWFilter error &nbsp;buf 0b07 0010 08d5 b96a<br>
ret 0 &nbsp;handle ffff<br>
[ 8686.470599] dvb-ttpci: StartHWFilter error &nbsp;buf 0b07 0010 08d6 b96a<br>
ret 0 &nbsp;handle ffff<br>
[ 8687.506259] dvb-ttpci: StartHWFilter error &nbsp;buf 0b07 0010 08de b96a<br>
ret 0 &nbsp;handle ffff<br>
[ 8688.547456] dvb-ttpci: StartHWFilter error &nbsp;buf 0b07 0010 08df b96a<br>
ret 0 &nbsp;handle ffff<br>
[ 8689.581923] dvb-ttpci: StartHWFilter error &nbsp;buf 0b07 0010 08e0 b96a<br>
ret 0 &nbsp;handle ffff<br>
[ 8690.621384] dvb-ttpci: StartHWFilter error &nbsp;buf 0b07 0010 08e8 b96a<br>
ret 0 &nbsp;handle ffff<br>
[ 8691.662852] dvb-ttpci: StartHWFilter error &nbsp;buf 0b07 0010 08ed b96a<br>
ret 0 &nbsp;handle ffff<br>
[ 8692.697318] dvb-ttpci: StartHWFilter error &nbsp;buf 0b07 0010 08f7 b96a<br>
ret 0 &nbsp;handle ffff<br>
<br>
<br>
I tried to eliminate common factors between working and erroneous<br>
channels.<br>
So far I think I ruled out....Symbol rate, FEC, frequency, transponder,<br>
provider.<br>
<br>
In most cases the sequence repeats itself, sometimes after 2 errors, sometimes<br>
after more errors. Judging from the display quality, also the<br>
signalstrength is good. (except from a thin horizontal line where the screen seems to split)<br>
I tried firmware versions d and f and use the latest v4l-dvb drivers<br>
<br>
dvb_core &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; 81404 &nbsp;2 stv0299,dvb_ttpci<br>
saa7146_vv &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; 50304 &nbsp;1 dvb_ttpci<br>
saa7146 &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;20360 &nbsp;2 dvb_ttpci,saa7146_vv<br>
<br>
Since this happens every second, its filling up my logs quite well...I<br>
cant even troubleshoot something else..<br>
<br>
Any help is greatly appreciated, even a suggestion for a good replacement receiver card, if this is a problem with my card. It has to support 2 CI interfaces though.<br>
<br>
Johan</div>