<div dir="ltr">Mmmh... I don&#39;t see how having &quot;random&quot; copies around (whatever this means) of the 1.10 firmware can make the computer reboot. The driver attempts to load the firmware. If it can it&#39;s loaded, if not it fails, nothing more. <br>
<br>Anyway, I&#39;ll be somewhat busy this week to test this. But as soon as I find the time I&#39;ll try to i.e. compile a separate kernel that uses both this patch and the new firmware and then provide testing. At least this way I&#39;ll be sure I&#39;ll be able to revert back to my rock-stable configuration by just choosing the appropiate grub entry at boot.<br>
<br>Otherwise, trying to fix a machine that is constantly rebooting due to a driver can be a very nasty thing... ;)<br><br>Regards, <br>&nbsp; Eduard<br><br><br><br><div class="gmail_quote">2008/8/27 Devin Heitmueller <span dir="ltr">&lt;<a href="mailto:devin.heitmueller@gmail.com">devin.heitmueller@gmail.com</a>&gt;</span><br>
<blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Hello Eduard,<br>
<br>
2008/8/27 Eduard Huguet &lt;<a href="mailto:eduardhc@gmail.com">eduardhc@gmail.com</a>&gt;:<br>
<div class="Ih2E3d">&gt; Well, regarding the Nova-T 500 I must say that, using the current HG driver<br>
&gt; code and 1.10 firmware, it&#39;s pretty rock solid. I&#39;ve had no USB disconnects<br>
&gt; nor hangs of any time since a long time ago (since lastest patches for this<br>
&gt; card were merged).<br>
&gt;<br>
&gt; That&#39;s the reason I&#39;m very reluctant to use the new firmware, specially if<br>
&gt; the effect seems to be a constantly rebooting machine, as Nicolas Will<br>
&gt; described ;-). However, if the above patche solves the problems then I&#39;ll be<br>
&gt; very pleased to test it.<br>
<br>
</div>It seems that Nicholas&#39;s problems had to do with having random copies<br>
of 1.10 in /lib/firmware.<br>
<br>
This is about more than &quot;does it fix my problem&quot;. &nbsp;The patch I am<br>
submitting could cause potential breakage with other devices, so I<br>
need people who have a stable environment to test the change and make<br>
sure it doesn&#39;t cause breakage.<br>
<br>
Otherwise, it just gets pushed in, you do an &quot;hg update&quot; and all of a<br>
sudden your environment is broken.<br>
<br>
The patch is known to fix several problems required to get the xc5000<br>
working with the dib0700, but I want to be sure people with a working<br>
environment don&#39;t start seeing problems.<br>
<div><div></div><div class="Wj3C7c"><br>
Devin<br>
<br>
--<br>
Devin J. Heitmueller<br>
<a href="http://www.devinheitmueller.com" target="_blank">http://www.devinheitmueller.com</a><br>
AIM: devinheitmueller<br>
</div></div></blockquote></div><br></div>