<div dir="ltr">Well, I&#39;m not sure if it is a DVB problem. The hvr-1800 shows up in my lspci, but driver doesn&#39;t load. I have tried kernels version 2.26.24 and <a href="http://2.26.25.7">2.26.25.7</a>, removed all other cards from the system - and still have the same problem.<br>
<br>Output when I try to install the driver<br>cx23885 driver version 0.0.1 loaded<br>cx23885[0]: can&#39;t get MMIO memory @ 0x0<br>CORE cx23885[0] No more PCIe resources for subsystem: 0070:7801<br>cx23885: probe of 0000:03:00.0 failed with error -22<br>
<br>The output of my lspci -v (of the card)<br>03:00.0 Multimedia video controller: Conexant Unknown device 8880 (rev 0f)<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Subsystem: Hauppauge computer works Inc. Unknown device 7801<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Flags: bus master, fast devsel, latency 0, IRQ 10<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Memory at &lt;ignored&gt; (64-bit, non-prefetchable)<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Capabilities: [40] Express Endpoint IRQ 0<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Capabilities: [80] Power Management version 2<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Capabilities: [90] Vital Product Data<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Capabilities: [a0] Message Signalled Interrupts: 64bit+ Queue=0/0 Enable-<br><br>In my kernel logs I see this from the bootlogs:<br>PCI: Cannot allocate resource region 0 of device 0000:03:00.0<br><br>I&#39;ve tried several kernel options as far as pci configuration goes -- does this mean that I have bad hardware? Should I just return it to the store? Is it a conflict with my motherboard?<br>
<br>Thanks in advanced,<br>&nbsp;- Bill<br></div>