<html><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><br><div><div>On 26/09/2008, at 8:19 AM, Alex Ferrara wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite"><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div><div><div>On 21/09/2008, at 8:41 PM, <a href="mailto:stev391@email.com">stev391@email.com</a> wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite"><div><blockquote type="cite">On Sun, Sep 21, 2008 at 3:35 PM, Alex Ferrara &lt;<a href="mailto:alex@receptiveit.com.au">alex@receptiveit.com.au</a>> wrote:<br></blockquote><blockquote type="cite"><blockquote type="cite">I am currently seeing inconsistent performance with the dvico dual<br></blockquote></blockquote><blockquote type="cite"><blockquote type="cite">digital express. Some channels tune just fine, and others have the<br></blockquote></blockquote><blockquote type="cite"><blockquote type="cite">impression of a very low signal strength.<br></blockquote></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">I have the same card in regional Australia, i had a similar problem<br></blockquote><blockquote type="cite">problem, its working fine now though.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">One of my issue was that i had not scanned the channels properly, did<br></blockquote><blockquote type="cite">you generate your initial-tuning-data yourself and use scan to<br></blockquote><blockquote type="cite">generate the channels.conf, or use somebody elses initial-tuning-data<br></blockquote><blockquote type="cite">?<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">It could be that the frequency in your channels.conf isnt accurate<br></blockquote><blockquote type="cite">enough, from what ive experienced if you set the frequency in the<br></blockquote><blockquote type="cite">channels.conf to be the center frequency of channel + 125kHz you<br></blockquote><blockquote type="cite">should be ok.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Also, there is an app called femon from dvb-apps package which will<br></blockquote><blockquote type="cite">display the signal strength of the currently tunned channel, i just<br></blockquote><blockquote type="cite">started that going and moved my indoor digital antenna around till i<br></blockquote><blockquote type="cite">got max strength.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Glenn<br></blockquote><br>Alex,<br><br>Does this also happen in windows?<br>If so another possible solution is to either turn down your distribution amplifier or install attenuators on the RF input into the card. <br>In my mates setup I had to install a 12db attenuator inline to reduce the signal enough to within the cards dynamic range (An analogy of this is if you are at a rock concert next to the speakers it sounds sh!t due to the high volume however if you move away or muffle the sound slightly it will sound a lot better).<br>His older TV cards needed this higher strength signal to operate, if it didn't I would have just gotten rid of his distribution amplifier.<br><br>I hope this helps.<br>(I have set up a total of 5 of these cards in linux so far and this has been the only issue with the current set of drivers. [Location is Melbourne]).<br><br>Stephen.<br><br><br>-- <br>Be Yourself @ mail.com!<br>Choose From 200+ Email Addresses<br>Get a Free Account at <a href="http://www.mail.com">www.mail.com</a><br><br></div></blockquote></div><div><br></div>I have had some time to test this fully. Using "dirty" Windows Vista I am able to tune all channels with perfect quality. On the same computer, with nothing changes except for the OS, I can tune most channels and only watch some. I am using Mythbuntu 8.04.1 with the current v4l-dvb mercurial drivers and the extracted firmware using the perl script in the kernel documentation directory. Kernel is 2.6.24 incidentally.</div><div><br></div><div>There must be something going on in the driver or the firmware is not quite right. One of my friends in Canberra also has one of these dual express cards, and he is having very similar issues to me.</div><div><br></div><div>I also tested a Dvico Dual Digital 4 PCI card, and found that it worked perfectly. I believe mine is a v2 card, but I am not 100% sure on that one.</div><div><br></div><div><div> <span class="Apple-style-span" style="border-collapse: separate; color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-align: auto; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0; "><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div>Regards</div><div>Alex Ferrara</div><div><br></div><div>Director</div><div>Receptive IT Solutions</div></div></span> </div><br></div></div>_______________________________________________<br>linux-dvb mailing list<br><a href="mailto:linux-dvb@linuxtv.org">linux-dvb@linuxtv.org</a><br><a href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb">http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</a></blockquote></div><div><br></div>Does anyone have any ideas or similar experiences?<div><br><div> <span class="Apple-style-span" style="border-collapse: separate; color: rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-align: auto; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0; "><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div>Regards</div><div>Alex Ferrara</div><div><br></div><div>Director</div><div>Receptive IT Solutions</div></div></span> </div><br></div></body></html>