<div dir="ltr"><br clear="all">I have installed a StarSat2 DVB-S2 PCI card. on SuSE 11.0 with kernel version equal to 2.6.25.16-0.1-pae. the system recognise the card as follow:<br><br>lspci -vv:<br>------------<br>03:02.0 Multimedia video controller: Trigem Computer Inc. Device 036f (rev 01)<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Subsystem: Device 0001:2004<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium &gt;TAbort- &lt;TAbort- &lt;MAbort- &gt;SERR- &lt;PERR- INTx-<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Latency: 32 (4000ns min, 8000ns max), Cache Line Size: 32 bytes<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Interrupt: pin A routed to IRQ 22<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Region 0: I/O ports at 6000 [size=256]<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Kernel driver in use: dm1105<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Kernel modules: dm1105<br>
======================<br><br>dmesg:<br>----------<br>DVB: registering new adapter (dm1105)<br>dm1105 0000:03:02.0: MAC 00:18:bd:00:6c:bb<br>DVB: registering frontend 0 (Conexant CX24116/CX24118)...<br>===========================================<br>
<br>but when i want to tune it I got DISEqC error:<br><br>linux-kluk:~ # dvbtune -f 11555 -p v -s 27500<br>Using DVB card &quot;Conexant CX24116/CX24118&quot;, freq=11555<br>tuning DVB-S to Freq: 1805000, Pol:V Srate=27500000, 22kHz tone=off, LNB: 0<br>
Setting only tone OFF and voltage 13V<br>DISEQC SETTING FAILED<br><br>I tested it with kaffeine and got this message:<br>Tuning to: algo / autocount: 1<br>DvbCam::probe(): /dev/dvb/adapter0/ca0: : No such file or directory<br>
Using DVB device 0:0 &quot;Conexant CX24116/CX24118&quot;<br>tuning DVB-S to 11555000 v 27500000<br>inv:2 fecH:9<br>DiSEqC: switch pos 0, 13V, loband (index 0)<br>FE_SET_TONE failed: Connection timed out<br>DiSEqC: e0 10 38 f0 00 00<br>
FE_DISEQC_SEND_MASTER_CMD failed: Connection timed out<br>FE_DISEQC_SEND_MASTER_CMD failed: Connection timed out<br>FE_SET_TONE failed: Connection timed out<br>. LOCKED.<br>NOUT: 1<br>dvbEvents 0:0 started<br>Tuning delay: 4243 ms<br>
pipe opened<br>xine pipe opened /home/user/.kaxtv1.ts<br><br>But no video is played. Szap output seems to be fake because no data is received on /dev/dvb/adapter0/dvr0:<br><br>zapping to 5 &#39;Traffic&#39;:<br>sat 0, frequency = 11137 MHz V, symbolrate 30000000, vpid = 0x1fff, apid = 0x1fff sid = 0x03e8<br>
using &#39;/dev/dvb/adapter0/frontend0&#39; and &#39;/dev/dvb/adapter0/demux0&#39;<br>FE_SET_TONE failed: Connection timed out<br>FE_DISEQC_SEND_MASTER_CMD failed: Connection timed out<br>FE_SET_TONE failed: Connection timed out<br>
status 19 | signal&nbsp; 99% | snr&nbsp; 70% | ber 101940526 | unc 36167 | FE_HAS_LOCK<br>status 19 | signal&nbsp; 99% | snr&nbsp; 70% | ber 101940526 | unc 36167 | FE_HAS_LOCK<br>status 19 | signal&nbsp; 99% | snr&nbsp; 70% | ber 101940526 | unc 36167 | FE_HAS_LOCK<br>
status 19 | signal&nbsp; 99% | snr&nbsp; 70% | ber 101940526 | unc 36167 | FE_HAS_LOCK<br>status 19 | signal&nbsp; 99% | snr&nbsp; 70% | ber 101940526 | unc 36167 | FE_HAS_LOCK<br><br>Anybody helps?<br><br>-- <br>Best Regards<br>Mehran<br><br>
Softnhard = Software &amp; Hardware expert<br>
</div>