<div dir="ltr"><br><br><div class="gmail_quote">On Mon, Oct 13, 2008 at 9:27 PM, Arthur Konovalov <span dir="ltr">&lt;<a href="mailto:artlov@gmail.com">artlov@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div class="Ih2E3d">klaas de waal wrote:<br>
&gt; I have now put in a frequency map table tda827x_dvbc<br>
&gt; for DVB-C tuners only. This works OK for me and it should not modify the<br>
&gt; behaviour with other non-DVB-C demodulators.<br>
<br>
</div>Unfortunately still does not works with 386MHz, at least in my case.<br>
No lock, no picture...<br>
Is it possible that 386MHz and 388MHz are in different frequency<br>
segments? Which values I should tune? Any hint, please.<br>
<font color="#888888"><br>
AK<br>
</font><div><div></div><div class="Wj3C7c"><br>
</div></div></blockquote><div><br></div></div>Hi Arthur,<br><br>My first patch extended the frequency segment to above 388MHz so the 386MHz is in the same segment.<br>It is of course possible that 386MHz does not work but this is difficult to test for me.<br>
<br>Question: which provider do you have? <br><br>Assuming you use &quot;zap&quot; to tune, you have a configuration file like this (valid for some Dutch UPC regio&#39;s):<br>Ned1:386750000:INVERSION_AUTO:6900000:FEC_AUTO:QAM_64:2001:2012:12141<br>
Ned2:386750000:INVERSION_AUTO:6900000:FEC_AUTO:QAM_64:2301:2312:12142<br>Ned3:386750000:INVERSION_AUTO:6900000:FEC_AUTO:QAM_64:2601:2612:12143<br><br>Hints:<br>- use the exact frequency. if it is 386.75 use that and not 386<br>
- fill in the correct symbol rate: 6900000 for UPC, 6875000 for Ziggo<br>&nbsp; if this number is wrong you will not receive anything<br>- fill in the modulation exact, for both UPC and Ziggo this is QAM_64<br><br>Groetjes,<br>
Klaas<br><br><br></div>