<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=us-ascii">
<meta name=Generator content="Microsoft Word 12 (filtered medium)">
<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-compose;
        font-family:"Calibri","sans-serif";
        color:windowtext;}
.MsoChpDefault
        {mso-style-type:export-only;}
@page Section1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.Section1
        {page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]-->
</head>

<body lang=EN-US link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>I just bought two Hauppauge HVR-1600 cards
and I'm trying to set them up in <o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>Mythdorra 5. I have the cx18 drivers
installed but it is only initializing one <o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>card. I'm getting the following message when
I do a dmesg | grep cx18. Has <o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>anyone ran accross this problem before with
duel cards of the same model and if <o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>so, how do I fix it? Any help will be greatly
appreciated.<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'><o:p>&nbsp;</o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>Thanks,<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>Tom Moore<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>Houston, TX<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'><o:p>&nbsp;</o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>dmesg | grep cx18<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18:&nbsp; Start initialization, version
1.0.1<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-0: Initializing card #0<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-0: Autodetected Hauppauge card<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-0: Unreasonably low latency timer,
setting to 64 (was 32)<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-0: cx23418 revision 01010000 (B)<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-0: Autodetected Hauppauge HVR-1600<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-0: VBI is not yet supported<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>tuner 2-0061: chip found @ 0xc2 (cx18 i2c
driver #0-1)<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cs5345 1-004c: chip found @ 0x98 (cx18 i2c
driver #0-0)<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-0: Disabled encoder IDX device<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-0: Registered device video0 for encoder
MPEG (2 MB)<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>DVB: registering new adapter (cx18)<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-0: DVB Frontend registered<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-0: Registered device video32 for encoder
YUV (2 MB)<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-0: Registered device video24 for encoder
PCM audio (1 MB)<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-0: Initialized card #0: Hauppauge
HVR-1600<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-1: Initializing card #1<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-1: Autodetected Hauppauge card<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-1: Unreasonably low latency timer,
setting to 64 (was 32)<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-1: ioremap failed, perhaps increasing
__VMALLOC_RESERVE in page.h<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-1: or disabling CONFIG_HIGHMEM4G into
the kernel would help<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18-1: Error -12 on initialization<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18: probe of 0000:02:04.0 failed with error
-12<o:p></o:p></span></p>

<p class=MsoNormal style='line-height:19.2pt'><span style='font-size:12.0pt;
font-family:"Arial","sans-serif"'>cx18:&nbsp; End initialization<o:p></o:p></span></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

</div>

</body>

</html>