<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;">I actually have both. <br>
The DViCO FusionHDTV 7 Gold [card=65] has the 1411 and the <br>
DViCO FusionHDTV7 Dual Express [card=10,autodetected] has the 1409.<br>
<br>
I can not read the signal strength on either of them.<br>
Here is what femon yields on the Gold card (1411)<br>
status SCVYL | signal 012c | snr 012c | ber 00000000 | unc 00000000 | FE_HAS_LOCK<br>
status SCVYL | signal 012c | snr 012c | ber 00000000 | unc 00000000 | FE_HAS_LOCK<br>
status SCVYL | signal 012c | snr 012c | ber 00000000 | unc 00000000 | FE_HAS_LOCK<br>
<br>
recabling this same RF to a HDTV5 Gold card reports ~90-95% signal strength.<br><br>Thanks for any help.<br><br>--- On <b>Tue, 10/14/08, Michael Krufky <i>&lt;mkrufky@linuxtv.org&gt;</i></b> wrote:<br><blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;">From: Michael Krufky &lt;mkrufky@linuxtv.org&gt;<br>Subject: Re: [linux-dvb] Dvico HDTV7 Dual Express signal strength<br>To: korey_avail@yahoo.com<br>Cc: linux-dvb@linuxtv.org<br>Date: Tuesday, October 14, 2008, 6:33 PM<br><br><pre>Korey ODell wrote:<br>&gt; Does reading this card's signal strength work for anyone? I've<br>tried femon, azap with the latest v4l drivers and a 2.6.26 kernel. Card reports<br>a lock and otherwise works fine but basically reports 0 for a strength reading.<br><br><br>There are two versions of this card -- one that uses a s5h1409, and the other<br>uses a s5h1411.  Which version do you have?<br><br>(dmesg output will indicate which
 board you have)<br><br>-Mike<br></pre></blockquote><br><br>--- On <b>Tue, 10/14/08, Michael Krufky <i>&lt;mkrufky@linuxtv.org&gt;</i></b> wrote:<br><blockquote style="border-left: 2px solid rgb(16, 16, 255); margin-left: 5px; padding-left: 5px;">From: Michael Krufky &lt;mkrufky@linuxtv.org&gt;<br>Subject: Re: [linux-dvb] Dvico HDTV7 Dual Express signal strength<br>To: korey_avail@yahoo.com<br>Cc: linux-dvb@linuxtv.org<br>Date: Tuesday, October 14, 2008, 6:33 PM<br><br><pre>Korey ODell wrote:<br>&gt; Does reading this card's signal strength work for anyone? I've<br>tried femon, azap with the latest v4l drivers and a 2.6.26 kernel. Card reports<br>a lock and otherwise works fine but basically reports 0 for a strength reading.<br><br><br>There are two versions of this card -- one that uses a s5h1409, and the other<br>uses a s5h1411.  Which version do you have?<br><br>(dmesg output will indicate which board you
 have)<br><br>-Mike<br></pre></blockquote></td></tr></table><br>