<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2800.1615" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Dear Rune,</FONT></DIV>
<DIV><FONT face=Arial size=2>what is your kernel version? I have the same tuner 
from the same shop but the&nbsp;CAM is Technisat. I cannot replace the CAM 
provided by my cable oprerator because they won't pair their Conax card 
with&nbsp;the&nbsp;CAM like you have for me. :-(</FONT></DIV>
<DIV><FONT face=Arial size=2>Is it possible that TT 2300-C Premium&nbsp;+ 
Technisat Technicrypt CX&nbsp;<A 
href="http://www.technisat.com/index9acb.html?nav=CI_modules,en,68-32">http://www.technisat.com/index9acb.html?nav=CI_modules,en,68-32</A></FONT>&nbsp;<FONT 
face=Arial size=2>can have problems with the linux driver?</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Regards,</FONT></DIV>
<DIV><FONT face=Arial size=2>Tomas</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<BLOCKQUOTE 
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV 
  style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color: black"><B>From:</B> 
  <A title=rune.evjen@gmail.com href="mailto:rune.evjen@gmail.com">Rune 
  Evjen</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>To:</B> <A title=linux-dvb@drajsajtl.cz 
  href="mailto:linux-dvb@drajsajtl.cz">Tomas Drajsajtl</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>Cc:</B> <A title=linux-dvb@linuxtv.org 
  href="mailto:linux-dvb@linuxtv.org">linux-dvb@linuxtv.org</A> </DIV>
  <DIV style="FONT: 10pt arial"><B>Sent:</B> Thursday, November 13, 2008 2:56 
  PM</DIV>
  <DIV style="FONT: 10pt arial"><B>Subject:</B> Re: [linux-dvb] Any DVB-C tuner 
  with working CAM?</DIV>
  <DIV><FONT face=Arial size=2></FONT><FONT face=Arial 
  size=2></FONT><BR></DIV>Hi,<BR><BR>I use the TT 2300-C Premium card with a 
  Conax CAM (rev 1.1) - 4.00e and this works fine with my cable provider. The 
  CAM was ordered from <A href="http://www.dvb-shop.net">www.dvb-shop.net</A> 
  along with the DVB-C card.<BR><BR>Apparently they only ship rev 1.2 ( (<A 
  href="http://www.dvbshop.net/product_info.php/info/p20_Conax-CAM--Rev--1-2----4-00e.html" 
  target=_blank>http://www.dvbshop.net/product_info.php/info/p20_Conax-<SPAN 
  class=nfakPe>CAM</SPAN>--Rev--1-2----4-00e.html</A>) now which also supports 
  the bitrates of HDTV, but I have not tested this CAM, although dvb-shop states 
  that rev 1.2 is compatible as well.<BR><BR>My cable provider is not Technisat, 
  but I guess that if Technisat encryption is based on Conax 4.00e then the CAM 
  should be okay. <BR><BR>My configuration works in mythtv and (by recollection) 
  mplayer and xine.<BR><BR>I get the same dmesg output as you for the tt-dvbpci 
  card.<BR><BR>
  <DIV class=gmail_quote>
  <BLOCKQUOTE class=gmail_quote 
  style="PADDING-LEFT: 1ex; MARGIN: 0pt 0pt 0pt 0.8ex; BORDER-LEFT: rgb(204,204,204) 1px solid"><FONT 
    face=Arial size=2></FONT>&nbsp;</BLOCKQUOTE></DIV></BLOCKQUOTE></BODY></HTML>