<div dir="ltr">On Wed, Dec 17, 2008 at 9:59 PM, ga ver <span dir="ltr">&lt;<a href="mailto:gavermer@gmail.com">gavermer@gmail.com</a>&gt;</span> wrote:<br><div class="gmail_quote"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Hi<br>
I download the S2API driver from<br>
hg clone <a href="http://mercurial.intuxication.org/hg/s2-liplianin" target="_blank">http://mercurial.intuxication.org/hg/s2-liplianin</a><br>
make and make install OK<br>
<br>
I try to install scan-s2 and got<br>
/usr/local/src# cd scan-s2<br>
root@gv3:/usr/local/src/scan-s2# make<br>
gcc -I../s2/linux/include -c diseqc.c -o diseqc.o<br>
In file included from diseqc.c:7:<br>
scan.h:86: fout: expected specifier-qualifier-list before &#39;fe_rolloff_t&#39;<br>
make: *** [diseqc.o] Fout 1<br>
<br>
Installing vdr-1.7.2 gives<br>
/usr/local/src/vdr-1.7.2# make<br>
In file included from audio.c:12:<br>
dvbdevice.h:19:2: error: #error VDR requires Linux DVB driver API version 5.0!<br>
In file included from dvbdevice.c:10:<br>
dvbdevice.h:19:2: error: #error VDR requires Linux DVB driver API version 5.0!<br>
In file included from dvbosd.c:15:<br>
<br>
Is this not de right driver?, or what is wrong</blockquote><div>Hint: README<br>&nbsp;<br></div><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<br>
<br>
gaver<br>
<br>
_______________________________________________<br>
linux-dvb mailing list<br>
<a href="mailto:linux-dvb@linuxtv.org">linux-dvb@linuxtv.org</a><br>
<a href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb" target="_blank">http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</a><br>
</blockquote></div><br></div>