<HTML>
Here is the full output from startup&nbsp; (attached as dmesg.txt) .. the looping message in the original email starts immediately after (re ran dmesg after writing this file to check)..<BR>
I hope this is useful<BR>
<BR>
&nbsp;<BR>
<BR>
<BR>
<BR>
<BR>
<BR>
 <BR>
<BR>
<span style="font-weight: bold;">On Wed Dec 31 10:54 , "Devin Heitmueller" <devin.heitmueller@gmail.com> sent:<BR>
<BR>
</devin.heitmueller@gmail.com></span><blockquote style="border-left: 2px solid rgb(245, 245, 245); margin-left: 5px; margin-right: 0px; padding-left: 5px; padding-right: 0px;">2008/12/30 <a href="javascript:top.opencompose('sonofzev@iinet.net.au','','','')">sonofzev@iinet.net.au</a> &lt;<a href="javascript:top.opencompose('sonofzev@iinet.net.au','','','')">sonofzev@iinet.net.au</a>&gt;:<BR>

&gt; Hi<BR>

&gt;<BR>

&gt; Since loading on the new kernel I get the following message constantly being<BR>

&gt; printed in dmesg<BR>

&gt;<BR>

&gt; xc2028 4-0061: Incorrect readback of firmware version.<BR>

&gt; xc2028 4-0061: Loading firmware for type=BASE F8MHZ (3), id<BR>

&gt; 0000000000000000.<BR>

&gt; xc2028 4-0061: Loading firmware for type=D2633 DTV7 (90), id<BR>

&gt; 0000000000000000.<BR>

&gt; xc2028 4-0061: Loading SCODE for type=DTV6 QAM DTV7 DTV78 DTV8 ZARLINK456<BR>

&gt; SCODE HAS_IF_4760 (620003e0), id 0000000000000000.<BR>

&gt; xc2028 4-0061: Incorrect readback of firmware version.<BR>

&gt;<BR>

&gt; Also CPU usage is high being used by a process kdvb-ad-2-fe-0. This causing<BR>

&gt; a jitter with video playback.<BR>

&gt;<BR>

&gt; I am using the DVICO Fusion Dual Express (card 11 on cx-23885).<BR>

&gt;<BR>

&gt; I don't have the original driver disk, the firmware I got from somewhere on<BR>

&gt; the web. However, I have not had this error until installing 2.6.28 with the<BR>

&gt; in-kernel dvb drivers.<BR>

&gt;<BR>

&gt; I did not have this problem in the past with mercurial drivers.<BR>

&gt;<BR>

&gt; Is this something to do with my kernel config, firmware I am using, or<BR>

&gt; possibly an issue with the in-kernel driver?<BR>

&gt;<BR>

&gt; Any help would be appreciated.<BR>

&gt;<BR>

&gt; cheers<BR>

&gt;<BR>

&gt; Allan<BR>

&gt;<BR>

&gt;<BR>

&gt; _______________________________________________<BR>

&gt; linux-dvb mailing list<BR>

&gt; <a href="javascript:top.opencompose('linux-dvb@linuxtv.org','','','')">linux-dvb@linuxtv.org</a><BR>

&gt; <a href="parse.pl?redirect=http%3A%2F%2Fwww.linuxtv.org%2Fcgi-bin%2Fmailman%2Flistinfo%2Flinux-dvb" target="_blank"><span style="color: red;">http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</span></a><BR>

&gt;<BR>

<BR>

I wonder if this is the power management change to power down the<BR>

xc3028.  This could be the issue mkrufky and I found when doing some<BR>

power management work for the xc5000 where there was a race in hybrid<BR>

initialization.<BR>

<BR>

Could you please pastebin the full dmesg output, so we can see more<BR>

than just what you thought was relevant?<BR>

<BR>

Thanks,<BR>

<BR>

Devin<BR>

<BR>

-- <BR>

Devin J. Heitmueller<BR>

<a href="parse.pl?redirect=http%3A%2F%2Fwww.devinheitmueller.com" target="_blank"><span style="color: red;">http://www.devinheitmueller.com</span></a><BR>

AIM: devinheitmueller<BR>

)<BR>

</blockquote></HTML>
<BR>