<div> <br>
</div>

<div> <font face="Arial, Helvetica, sans-serif">i can confirm the very same problem symptoms with a technotrend dvb-s2 3600 usb device.<br>
</font></div>

<div> <br>
</div>
-----Original Message-----<br>
From: gimli &lt;gimli@dark-green.com&gt;<br>
To: Artem Makhutov &lt;artem@makhutov.org&gt;<br>
Cc: linux-dvb@linuxtv.org<br>
Sent: Mon, 5 Jan 2009 2:20 pm<br>
Subject: Re: [linux-dvb] S2API (pctv452e) artefacts in video stream<br>
<br>






<div id="AOLMsgPart_0_cd65f49f-62ce-4f6a-ab1e-7d5cca9ff993" style="margin: 0px; font-family: Tahoma,Verdana,Arial,Sans-Serif; font-size: 12px; color: rgb(0, 0, 0); background-color: rgb(255, 255, 255);">

<pre style="font-size: 9pt;"><tt>Artem Makhutov schrieb:<br>
&gt; Hi,<br>
&gt; <br>
&gt; On Mon, Jan 05, 2009 at 02:02:16PM +0100, Jens Krehbiel-Gräther wrote:<br>
&gt;&gt; Hi!<br>
&gt;&gt;<br>
&gt;&gt; I use a Pinnacle USB-Receiver (PCTV Sat HDTV Pro). The module is <br>
&gt;&gt; dvb-usb-pctv452e.<br>
&gt;&gt;<br>
&gt;&gt; I use the repository from Igor Liplianin (actual hg release). The module <br>
&gt;&gt; compiles and loads fine. The scanning with scan-s2 and zapping with <br>
&gt;&gt; szap-s2 also wirk fine.<br>
&gt;&gt; But when I record TV from the USB-device with "cat <br>
&gt;&gt; /dev/dvb/adapter0/dvr0 &gt; (filename)" I got the TV-Stream of the actual <br>
&gt;&gt; tv-station (zapped with "szap-s2 -r SAT.1" for example).<br>
&gt;&gt; This recorded video has artefacts, even missed frames.<br>
&gt;&gt;<br>
&gt;&gt; Anyone else having this problem? I remember that on multiproto there was <br>
&gt;&gt; a similar prob
lem with the pctv452e until Dominik Kuhlen patched <br>
&gt;&gt; somthing since then the video was OK. Is it possible that the same <br>
&gt;&gt; "error" is in the S2API-driver?<br>
&gt; <br>
&gt; I have similar problems with my SkyStar HD (stb0899), but I<br>
&gt; am still using the multiproto drivers.<br>
&gt; <br>
&gt; Regards, Artem<br>
&gt; <br>
&gt; _______________________________________________<br>
&gt; linux-dvb mailing list<br>
&gt; <a __removedlink__1232922682__href="mailto:linux-dvb@linuxtv.org">linux-dvb@linuxtv.org</a><br>
&gt; <a __removedlink__1232922682__href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb" target="_blank">http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</a><br>
<br>
Hi have also a similar problem on the TerraTec Cinergy S2 PCI HD<br>
with the S2API drivers from the Liplianin tree.<br>
<br>
mfg<br>
<br>
Edgar (gimli) Hucek<br>
<br>
_______________________________________________<br>
linux-dvb mailing list<br>
<a __removedlink__1232922682__href="mailto:linux-dvb@linuxtv.org">linux-dvb@linuxtv.org</a><br>
<a __removedlink__1232922682__href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb" target="_blank">http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</a><br>
</tt></pre>
</div>
 <!-- end of AOLMsgPart_0_cd65f49f-62ce-4f6a-ab1e-7d5cca9ff993 -->

<div id='MAILCIAMB026-5c3d49625737200' class='aol_ad_footer'><BR/><FONT style="color: black; font: normal 10pt ARIAL, SAN-SERIF;"><HR  style="MARGIN-TOP: 10px"></HR>Get a <b>free MP3</b> every day with the Spinner.com Toolbar. <a href="http://toolbar.aol.com/spinner/download.html?ncid=emlweusdown00000020">Get it Now</a>. </div>