<div>My cable system was recently updated to time warner so I thought I would try to get the mythbuntu box working again. &nbsp;</div><div>I have the&nbsp;<span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px; ">DViCO FusionHDTV7 Dual Express card which seems to be recognized by my system but I still cannot tune channels. I tried using tvtime and got the following error</span></div>
<div><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;"><br></span></div><div><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;">I/O error : Permission denied</span></div>
<div><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;">Cannot change owner of /home/lucas/.tvtime/tvtime.xml: Permission denied.</span></div>
<div><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;">videoinput: Cannot open capture device /dev/video0: No such file or directory.</span></div>
<div><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;"><br></span></div><div><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;">dmesg says:</span></div>
<div><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;">[    9.489376] Linux video capture interface: v2.00
[    9.528296] cx23885 driver version 0.0.1 loaded
[    9.528684] ACPI: PCI Interrupt Link [APC6] enabled at IRQ 16
[    9.528688] cx23885 0000:08:00.0: PCI INT A -&gt; Link[APC6] -&gt; GSI 16 (level, low) -&gt; IRQ 16
[    9.528751] CORE cx23885[0]: subsystem: 18ac:d618, board: DViCO FusionHDTV7 Dual Express [card=10,autod
etected]
[    9.716984] cx23885[0]: i2c bus 0 registered
[    9.717002] cx23885[0]: i2c bus 1 registered
[    9.717016] cx23885[0]: i2c bus 2 registered
[    9.743438] cx23885[0]: cx23885 based dvb card
[    9.880184] xc5000: Successfully identified at address 0x64
[    9.880186] xc5000: Firmware has not been loaded previously
[    9.880190] DVB: registering new adapter (cx23885[0])
[    9.880192] DVB: registering frontend 0 (Samsung S5H1411 QAM/8VSB Frontend)...
[    9.880482] cx23885[0]: cx23885 based dvb card
[    9.926399] xc5000: Successfully identified at address 0x64
[    9.926401] xc5000: Firmware has not been loaded previously
[    9.926403] DVB: registering new adapter (cx23885[0])
[    9.926406] DVB: registering frontend 1 (Samsung S5H1411 QAM/8VSB Frontend)...
[    9.926642] cx23885_dev_checkrevision() Hardware revision = 0xb0
[    9.926648] cx23885[0]/0: found at 0000:08:00.0, rev: 2, irq: 16, latency: 0, mmio: 0xfd800000
[    9.926654] cx23885 0000:08:00.0: setting latency timer to 64<br></span></div><div><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;"><br>
</span></div><div><span class="Apple-style-span" style="border-collapse: collapse; white-space: pre; -webkit-border-horizontal-spacing: 2px; -webkit-border-vertical-spacing: 2px;">I have the latest version of the v4l-dvb code from the mercurial repos.  Any ideas what the problem is?</span></div>
<br>-- <br> &nbsp; &nbsp; --Tim<br>