<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-1"
 http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Sad to say that I still get the same error after a fresh clone and
compile. Is there any info that I can supply that can help getting this
card working?<br>
<br>
Den 2009-02-12 20:19, Manu Abraham skrev:
<blockquote cite="mid:49947655.5040904@gmail.com" type="cite">
  <pre wrap="">Carl Oscar Ejwertz wrote:

  </pre>
  <blockquote type="cite">
    <pre wrap="">Hi Manu!

Tried the new drivers but it doesn't work.. I get errors in dmesg.

[ 1304.254458] Mantis 0000:01:06.0: PCI INT A -&gt; Link[APC1] -&gt; GSI 16 (level, 
low) -&gt; IRQ 16
[ 1304.258997] DVB: registering new adapter (Mantis DVB adapter)
[ 1304.676816] Mantis 0000:01:06.0: PCI INT A disabled
[ 1304.678509] Mantis: probe of 0000:01:06.0 failed with error -1

Is it something easy to fix?
    </pre>
  </blockquote>
  <pre wrap=""><!---->
Please try again with a fresh clone/update.

Regards,
Manu


_______________________________________________
linux-dvb users mailing list
For V4L/DVB development, please use instead <a class="moz-txt-link-abbreviated" href="mailto:linux-media@vger.kernel.org">linux-media@vger.kernel.org</a>
<a class="moz-txt-link-abbreviated" href="mailto:linux-dvb@linuxtv.org">linux-dvb@linuxtv.org</a>
<a class="moz-txt-link-freetext" href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb">http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb</a>

  </pre>
</blockquote>
</body>
</html>