<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=us-ascii">
<meta name=Generator content="Microsoft Word 12 (filtered medium)">
<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-compose;
        font-family:"Calibri","sans-serif";
        color:windowtext;}
.MsoChpDefault
        {mso-style-type:export-only;}
@page Section1
        {size:612.0pt 792.0pt;
        margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.Section1
        {page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]-->
</head>

<body lang=EN-GB link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal>I am having problems with the same device.<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>USB ID 185B:0150<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>After following the instructions with the UDEV rules. The
/DEV/DVB folders were created and the I could see the tuner in Kaffeine. However
there is no signal and I cannot therefore tune in any stations. ( I have checked
to make sure the antenna is connected!)<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Also once the UDEV rules are changed lsusb returns nothing.<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>In DMESG<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>I see the following <o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal style='margin-bottom:12.0pt'><span style='font-size:12.0pt;
font-family:"Times New Roman","serif"'>[&nbsp;&nbsp;&nbsp; 9.573327]
rtl2831u_module_init:</span><br>
[&nbsp;&nbsp;&nbsp; 9.573364] rtl2831u_probe: interface:0<br>
[&nbsp;&nbsp;&nbsp; 9.573369] dvb-usb: found a 'VideoMate U90' in warm state.<br>
[&nbsp;&nbsp;&nbsp; 9.577646] rtl2831u_power_ctrl: onoff:1 &lt; sys_0:e0 gpo:01<br>
[&nbsp;&nbsp;&nbsp; 9.577653] rtl2831u_power_ctrl: onoff:1 &gt; sys_0:e0 gpo:01<br>
[&nbsp;&nbsp;&nbsp; 9.578181] dvb-usb: will pass the complete MPEG2 transport
stream to the software demuxer.<br>
[&nbsp;&nbsp;&nbsp; 9.579592] DVB: registering new adapter (VideoMate U90)<br>
[&nbsp;&nbsp;&nbsp; 9.580086] rtl2831u_frontend_attach:<br>
[&nbsp;&nbsp;&nbsp; 9.596099] rtl2831u_rw_udev: usb_control_msg failed:-32<br>
[&nbsp;&nbsp;&nbsp; 9.596106] rtl2831u_frontend_attach: tuner:2<br>
[&nbsp;&nbsp;&nbsp; 9.829777] Installing knfsd (copyright (C) 1996 <a
href="mailto:okir@monad.swb.de">okir@monad.swb.de</a>).<br>
[&nbsp;&nbsp; 10.233111] DVB: registering adapter 0 frontend 0 (Realtek RTL2830
DVB-T)...<br>
[&nbsp;&nbsp; 10.233239] rtl2831u_tuner_attach:<br>
[&nbsp;&nbsp; 10.339793] ip_tables: (C) 2000-2006 Netfilter Core Team<br>
[&nbsp;&nbsp; 10.434693] MXL5005S: Attached at address 0xc6<br>
[&nbsp;&nbsp; 10.436329] rtl2831u_power_ctrl: onoff:0 &lt; sys_0:e0 gpo:01<br>
[&nbsp;&nbsp; 10.436336] rtl2831u_power_ctrl: onoff:0 &gt; sys_0:e0 gpo:01<br>
[&nbsp;&nbsp; 10.436755] dvb-usb: VideoMate U90 successfully initialized and
connected.<br>
[&nbsp;&nbsp; 10.436833] usbcore: registered new interface driver
dvb_usb_rtl2831u<br>
[&nbsp;&nbsp; 12.558067]&nbsp;&nbsp; alloc irq_desc for 22 on node -1<br>
[&nbsp;&nbsp; 12.558074]&nbsp;&nbsp; alloc kstat_irqs on node -1<o:p></o:p></p>

<p class=MsoNormal>Comparing this to other people&#8217;s logs the <o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>[&nbsp;&nbsp;&nbsp; 9.596099] rtl2831u_rw_udev:
usb_control_msg failed:-32<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Is different. Does anyone know what that means?<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Thanks<br>
Peter<o:p></o:p></p>

</div>

</body>

</html>