<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=us-ascii">
<meta name=Generator content="Microsoft Word 12 (filtered medium)">
<style>
<!--
 /* Font Definitions */
 @font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0in;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-compose;
        font-family:"Calibri","sans-serif";
        color:windowtext;}
.MsoChpDefault
        {mso-style-type:export-only;}
@page Section1
        {size:8.5in 11.0in;
        margin:1.0in 1.0in 1.0in 1.0in;}
div.Section1
        {page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]-->
</head>

<body lang=EN-US link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal>Hi,<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Let me explain my problem.<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Stream is working only in UDP. If I run it on RTP, the picture
is getting correctly. It is freezing.<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>I run the command and getting following output:-<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal><span style='color:red'>DVB# dvbstream -f 11938 -p V -s
27500 -c 0 -udp -r 1234 4151 4152 -ps<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>dvbstream v0.6 - (C) Dave Chapman
2001-2004<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Released under the GPL.<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Latest version available from
http://www.linuxstb.org/<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Tuning to 11938 Hz<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Using DVB card &quot;ST STV0299
DVB-S&quot;, freq=11938<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>tuning DVB-S to Freq: 1338000, Pol:V
Srate=27500000, 22kHz tone=off, LNB: 0<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Setting only tone ON and voltage 13V<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>DISEQC SETTING SUCCEDED<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Getting frontend status<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Event:&nbsp; Frequency: 11938714<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>&nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;SymbolRate:
27500000<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
FEC_inner:&nbsp; 3<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'><o:p>&nbsp;</o:p></span></p>

<p class=MsoNormal><span style='color:red'>Bit error rate: 5777<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Signal strength: 47278<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>SNR: 48021<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>FE_STATUS: FE_HAS_SIGNAL FE_HAS_LOCK
FE_HAS_CARRIER FE_HAS_VITERBI FE_HAS_SYNC<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>dvbstream will stop after -1 seconds
(71582788 minutes)<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Using 224.0.1.2:1234:2<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>version=2<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Streaming 2 streams<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Audiostream: Layer: 1&nbsp; Bit
rate: free&nbsp; Freq: 0.0 kHz<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Videostream: ASPECT: 4:3&nbsp; Size
= 704x576&nbsp; FRate: 25 fps&nbsp; BRate: 15.00 Mbit/s<o:p></o:p></span></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>This is working perfectly and I can see the channels in LAN
with vlc.<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>When I give multiple pid, I&#8217;m getting the error like
this.<o:p></o:p></p>

<p class=MsoNormal>&nbsp;<span style='color:red'># dvbstream -f 11938 -p V -s
27500 -udp -net 224.0.1.2:1234 4011 4012 4021 4022 4031 4032<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>dvbstream v0.6 - (C) Dave Chapman
2001-2004<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Released under the GPL.<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Latest version available from
http://www.linuxstb.org/<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Tuning to 11938 Hz<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Using DVB card &quot;ST STV0299
DVB-S&quot;, freq=11938<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>tuning DVB-S to Freq: 1338000, Pol:V
Srate=27500000, 22kHz tone=off, LNB: 0<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Setting only tone ON and voltage 13V<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>DISEQC SETTING SUCCEDED<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Getting frontend status<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Event:&nbsp; Frequency: 11938713<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
SymbolRate: 27500000<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;
FEC_inner:&nbsp; 3<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'><o:p>&nbsp;</o:p></span></p>

<p class=MsoNormal><span style='color:red'>Bit error rate: 18576<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Signal strength: 47555<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>SNR: 48072<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>FE_STATUS: FE_HAS_SIGNAL FE_HAS_LOCK
FE_HAS_CARRIER FE_HAS_VITERBI FE_HAS_SYNC<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'><o:p>&nbsp;</o:p></span></p>

<p class=MsoNormal><span style='color:red'>MAP 0, addr 224.0.1.2:1234 From -1
secs, To -1 secs, 6 PIDs -&nbsp; 4011 4012 4021 4022 4031 4032<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>dvbstream will stop after -1 seconds
(71582788 minutes)<o:p></o:p></span></p>

<p class=MsoNormal><span style='color:red'>Streaming 6 streams<o:p></o:p></span></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>But no channels are coming.<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Also in first option without &#8211;ps, it is freezing and
not clear.<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Please help me.<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Aslam<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

</div>

</body>

</html>