<span id="result_box" class="long_text"><span style="background-color: rgb(255, 255, 255);" title="">I do not speak English! </span><span title="">This text was translated by google!<br></span><span style="background-color: rgb(255, 255, 255);" title="">For some time I had problems with my s card Technotrend dvb-32000! </span><span style="" title="">Channels did not open or scan the frequencies with Symbolrate &lt;5000! </span><span title="">This problem was solved with the drivers s2-liplianin opensue + 11.1 + kernel 2.6.27.7-9-default! </span><span style="background-color: rgb(255, 255, 255);" title="">The
problem, in my ignorance has to do with the frontend stb0899_drv.c of
v4l-dvb or the current kernels, which do not recognize Symbolrate
&lt;5000. </span><span style="background-color: rgb(255, 255, 255);" title="">The frontend stb0899_drv.c offered by the drivers for s2-liplianin allow the scan to Symbolrate,&gt; = 1000!<br></span><span style="background-color: rgb(255, 255, 255);" title="">Now, another problem arose I install the scan-s2<br>
<br>linux-syaw:/usr/src/scan-s2 # make<br>gcc -I../s2/linux/include -c atsc_psip_section.c -o atsc_psip_section.o<br>gcc -I../s2/linux/include -c diseqc.c -o diseqc.o<br>In file included from diseqc.c:7:<br>scan.h:91: error: expected specifier-qualifier-list before fe_rolloff_t<br>
make: *** [diseqc.o] Error 1<br>linux-syaw:/usr/src/scan-s2 #<br><br></span></span><span id="result_box" class="long_text"><span title=""><br></span><span style="" title="">What is this error? </span><span style="" title="">Thank you.</span></span><br clear="all">
<br>-- <br>Tanto leio a National Geografic como folheio a Plaiboy ambas me mostram paisagens que doutra forma nunca visitaria!<br>