<html>
<head>
<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style></head>
<body class='hmmessage'><div dir='ltr'>Hi to all,<div><br></div><div>I have a WinTV-HVR-4400-HD model 1278 card installed in ubuntu machine. The info for the machine and the card are the following:</div><div><br></div><div>Uname -a</div><div>3.5.0-23-generic #35~precise1-Ubuntu SMP Fri Jan 25 17:15:33 UTC 2013 i686 i686 i386 GNU/Linux</div><div><br></div><div>Uname -r</div><div>3.5.0-23-generic</div><div><br></div><div>lspci -v</div><div><div>05:00.0 Multimedia video controller: Conexant Systems, Inc. CX23887/8 PCIe Broadcast Audio and Video Decoder with 3D Comb (rev 04)</div><div><span class="Apple-tab-span" style="white-space:pre">    </span>Subsystem: Hauppauge computer works Inc. WinTV-HVR-4400-HD model 1278</div><div><span class="Apple-tab-span" style="white-space:pre">        </span>Flags: bus master, fast devsel, latency 0, IRQ 16</div><div><span class="Apple-tab-span" style="white-space:pre">    </span>Memory at d0000000 (64-bit, non-prefetchable) [size=2M]</div><div><span class="Apple-tab-span" style="white-space:pre">      </span>Capabilities: [40] Express Endpoint, MSI 00</div><div><span class="Apple-tab-span" style="white-space:pre">  </span>Capabilities: [80] Power Management version 3</div><div><span class="Apple-tab-span" style="white-space:pre">        </span>Capabilities: [90] Vital Product Data</div><div><span class="Apple-tab-span" style="white-space:pre">        </span>Capabilities: [a0] MSI: Enable- Count=1/1 Maskable- 64bit+</div><div><span class="Apple-tab-span" style="white-space:pre">   </span>Capabilities: [100] Advanced Error Reporting</div><div><span class="Apple-tab-span" style="white-space:pre"> </span>Capabilities: [200] Virtual Channel</div><div><span class="Apple-tab-span" style="white-space:pre">  </span>Kernel driver in use: cx23885</div><div><span class="Apple-tab-span" style="white-space:pre">        </span>Kernel modules: cx23885</div></div><div><br></div><div><br></div><div>dmesg</div><div><div> 168.028877] i2c i2c-7: tda10071: found a 'NXP TDA10071' in cold state, will try to load a firmware</div><div>[  168.028881] i2c i2c-7: tda10071: downloading firmware from file 'dvb-fe-tda10071.fw'</div><div>[  172.563465] i2c i2c-7: tda10071: firmware version 1.21.31.2</div><div>[  172.563468] i2c i2c-7: tda10071: found a 'NXP TDA10071' in warm state</div></div><div><br></div><div>and</div><div><br></div><div><div>[   11.710725] cx23885_dvb_register() allocating 1 frontend(s)</div><div>[   11.710931] cx23885[0]: cx23885 based dvb card</div><div>[  168.028881] i2c i2c-7: tda10071: downloading firmware from file 'dvb-fe-tda10071.fw'</div></div><div><br></div><div><br></div><div>I also installed dvBlast and dvb-apps to be able to scan and stream. When i am trying to scan i get the following message:</div><div><br></div><div>WARNING: frontend type (QPSK) is not compatible with requested tuning type (OFDM)</div><div><br></div><div>Looks like the card is using DVB-S but the scan DVB-T. Unfortunately i have 1 adapter only:</div><div><div><br></div><div>root@andrew-Lenovo:/usr/share/dvb/dvb-t# ls -l /dev/dvb/</div><div>total 0</div><div>drwxr-xr-x 2 root root 120 Jun 28 13:56 adapter0</div></div><div><br></div><div>and 1 frontend:</div><div><br></div><div><div>root@andrew-Lenovo:/usr/share/dvb/dvb-t# ls -l /dev/dvb/adapter0/</div><div>total 0</div><div>crw-rw---- 1 root video 212, 1 Jun 28 13:56 demux0</div><div>crw-rw---- 1 root video 212, 2 Jun 28 13:56 dvr0</div><div>crw-rw---- 1 root video 212, 0 Jun 28 13:56 frontend0</div><div>crw-rw---- 1 root video 212, 3 Jun 28 13:56 net0</div></div><div><br></div><div><br></div><div><br></div><div><br></div><div>Any idea how i can resolve it? </div><div><br></div><div>Thank you for your time,</div><div>Andrew</div><div><br></div><div><br></div><div><br></div>                                          </div></body>
</html>